Bluetooth language - Kia Forte Forum : Sedan / Koup / Forte5 Forums
User Tag List

 
Thread Tools
post #1 of 13 Old 02-27-2011, 04:46 PM Thread Starter
Junior Member
 
Join Date: Feb 2011
Posts: 53
Thanks: 0
Thanked 0 Times in 0 Posts
Default Bluetooth language

I just purchased a Kia Forte EX yesterday. I was trying to pair my bluetooth phone to it this afternoon, following the instructions in the manual. I press the button, say "setup", and a voice says something in a foreign language. Is there some way to make it speak, and understand English?
thanks,
Mike
weedhopr is offline  
Sponsored Links
Advertisement
 
post #2 of 13 Old 02-27-2011, 04:48 PM
Banned
 
Join Date: Aug 2010
Location: staten island, ny
Posts: 2,213
Thanks: 0
Thanked 1 Time in 1 Post
Default

Hold down the button on the steering wheel. The one on the bottom right fr a few seconds till it says "English"
(K)illed (I)n (A)ction is offline  
post #3 of 13 Old 02-27-2011, 06:03 PM
Premium Member
 
Join Date: Mar 2010
Location: Calgary, Alberta
Posts: 332
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by (K)illed (I)n (A)ction View Post
Hold down the button on the steering wheel. The one on the bottom right fr a few seconds till it says "English"
Bingo.

It cycles between English, Spanish, and French I believe.

2012 Ebony Black Kia Optima SX Turbo | 2005 Wine Red Ford Mustang GT
Quote:
Originally Posted by MFury View Post
You don't have to say Canadian car. Just say its a Fort-eh
A790 is offline  
post #4 of 13 Old 02-27-2011, 10:28 PM Thread Starter
Junior Member
 
Join Date: Feb 2011
Posts: 53
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you, I'll try that.
weedhopr is offline  
post #5 of 13 Old 02-28-2011, 10:59 PM Thread Starter
Junior Member
 
Join Date: Feb 2011
Posts: 53
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Tried again today, and still can't get it to work..I press the button on the steering wheel, and there is no voice till I say something....I say "setup", and the voice replies "delto". One time it said something pretty fast in English, but I couldn't understand everything it said....I again said "setup", and it replied "delto".
thanks
Mike
weedhopr is offline  
post #6 of 13 Old 03-31-2011, 10:51 AM
Newbie
 
Join Date: Mar 2011
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you want to change the language, there must be no cellphone paired with your Bluetooth system. Unpair your cellphone and try what (K)illed (I)n (A)ction said.
Corptio is offline  
post #7 of 13 Old 03-31-2011, 10:24 PM Thread Starter
Junior Member
 
Join Date: Feb 2011
Posts: 53
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I never got my cellphone paired with the car. May be one from the previous owner...How do I unpair one? I still can't get my cellphone to pair with the car. All I get is the "Deldo" when I say anything. I hold the steering wheel button and there is no voice...till I say something.
weedhopr is offline  
post #8 of 13 Old 04-01-2011, 01:30 AM
Senior Member
 
Join Date: Jan 2011
Location: Sandy, UT
Posts: 592
Thanks: 0
Thanked 9 Times in 8 Posts
Default

Quote:
Originally Posted by weedhopr View Post
I press the button on the steering wheel, and there is no voice till I say something
Not just press... press and hold. From the response (or lack of one) I think you are just pressing the button. Hold it (around 15 seconds) until you hear the language prompts.
tcope is online now  
post #9 of 13 Old 04-01-2011, 10:24 PM Thread Starter
Junior Member
 
Join Date: Feb 2011
Posts: 53
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've held it for much longer than 15 seconds. After a while, the radio display changes from "listening" and goes back to the radio station.
weedhopr is offline  
post #10 of 13 Old 04-29-2011, 03:17 PM
Newbie
 
Join Date: Aug 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Here is my issue: I hit the bluetooth button, then hold it for a long time (>15 seconds). The french woman comes on and says "pardon". I never get a language change option/ voice prompt, even if I continue to hold the button. It just says pardon again twice then goes back to radio function. What should I do?
artzdelux is offline  
post #11 of 13 Old 04-30-2011, 06:50 PM Thread Starter
Junior Member
 
Join Date: Feb 2011
Posts: 53
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I finally got my language to change, after holding the button for a long time....almost a minute. Got my phone paired with the system. Couldn't get the voice dial, or phonebook to work. I could receive calls thru the bluetooth, but to make a call, I had to dial with the cellphone, then press the talk button on the steering wheel to transfer the audio to the bluetooth system..A couple days ago, I tried making a call with my phone, and it would only work using the bluetooth. I turned bluetooth off on my phone, and made my call. Now it won't connect again. I deleted my phone from the system, re-paired my phone, tried to connect, and it always says "connection failed".
Now what?
weedhopr is offline  
post #12 of 13 Old 05-01-2011, 02:55 AM
Member
 
Join Date: Mar 2011
Posts: 344
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sheesh just go to the dealer. When we took delivery of our forte 5 SX the salesman explained the bluetooth to my wife while i signed off on the walk around inspection.

The dealer should have never let you leave without getting it setup.

2011 forte5 corsa blue SX 2.4 leather sunroof tint mudguards cargomat
AZMX5 is offline  
post #13 of 13 Old 06-22-2011, 04:15 PM
Newbie
 
Join Date: Aug 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

So, I hold down the hands free activate button (right hand side of the wheel) for as long as possible, but I never get any cycle through languages. All I get is "pardon" and then hands free shuts off. Any ideas what I could be doing wrong?
artzdelux is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off