Kia Forte Forum : Sedan / Koup / Forte5 Forums - View Profile: kiaguy007

kiaguy007 kiaguy007 is offline

Senior Member

  Visitor Messages

Showing Visitor Messages 1 to 6 of 6
  1. yamato123
  2. keduhanh0t
  3. keduhanh0t
  4. Emad Zaidi
    07-02-2018 01:36 AM - permalink
    Emad Zaidi
    Hey Kiaguy007

    I was reading your posts on code P200A. I have a 2011 SX A/T with about 130K miles and have had the CEL on for a couple of months. Initially it said the MAP sensor was faulty so that was replaced by the dealership in January. The light came back on about 4 months later. I went again and this time the dealership charged me for diagnosis and said I need to have my VCMA replaced. They are quoting me $900 plus. They somehow also found about $3000 worth of other routine services that require attention. The code that i am getting is P200A. The car is running fine. I am not sure if the ECM is faulty and as such displaying the code and possibly requires a reflash. I tried clearing it but it comes back on after 15 minutes. The other thing is the VCMA might need to be cleaned. Do you have a guide on how to do that
    ? Any help is appreciated to solve this problem. I have been upset with the dealership and their lack of help. Thank you
  5. gakeanh
  6. Melly
    09-26-2015 02:11 PM - permalink
    Melly
    Kiaguy007, I would like to clean stuff out between the rear glass and the upper stop light. How do I get the plastic shelf out behind the rear seat back rest?

  About Me

  • Signature
    2011 SX 2.4L (thankfully MPI) A/T 130K

  Statistics

Total Posts
Visitor Messages
Total Thanks
General Information
  • Last Activity: 06-22-2019 06:44 PM
  • Join Date: 05-26-2014
  • Referrals: 0

  Mentions

04-30-2019
07:44 PM - Acura_Kal mentioned kiaguy007 in post 2010 Koup Not Turning Over
...ionable. Thanks @kiaguy007 for all your help w...
01-27-2019
12:08 AM - Erik L. White mentioned kiaguy007 in post Grinding After Rear Brake and Rotor Replacement...
kiaguy007 I don’t hear a...
01-26-2019
10:38 PM - Erik L. White mentioned kiaguy007 in post Grinding After Rear Brake and Rotor Replacement...
kiaguy007, I’m 90% sure?...
07-10-2018
07:08 PM - joachimkazmaier mentioned kiaguy007 in post is there an engine recall or not?
...adian legal system, kiaguy007, is indeed very diff...
03-02-2018
09:31 AM - PLP mentioned kiaguy007 in post Engine Stumbling - misfiring
...y vacuum looks OK. kiaguy007, those are at idle (...
04-08-2017
11:07 AM - Jakester mentioned kiaguy007 in post KIA Magic Trick, or April Fools Gone Wrong?
...n them doing it. kiaguy007 I watched them chang...

  Thread Tags

No results to display...

  Quotes

05-15-2019
07:35 PM - Acura_Kal quoted kiaguy007 in post 2010 Koup Not Turning Over
What you captured in the vid i...
05-09-2019
10:02 PM - ryancunderwood quoted kiaguy007 in post Caliper bracket bolts
Although the OP has probably i...
07:53 PM - Acura_Kal quoted kiaguy007 in post 2010 Koup Not Turning Over
Yes, there are a couple of hel...
05-06-2019
02:11 PM - Ameliabb34 quoted kiaguy007 in post Climate control fan/blower only working on 2 setting
Well, in looking at the wiring...
02:05 AM - Ameliabb34 quoted kiaguy007 in post Climate control fan/blower only working on 2 setting
The fuse protecting that circu...
05-05-2019
05:22 PM - Acura_Kal quoted kiaguy007 in post 2010 Koup Not Turning Over
So it would seem that the IGN2...
05-01-2019
07:33 PM - Acura_Kal quoted kiaguy007 in post 2010 Koup Not Turning Over
That was strictly a brain-cram...
04-30-2019
11:47 PM - Acura_Kal quoted kiaguy007 in post 2010 Koup Not Turning Over
Glad to read it's fixed and ba...
07:44 PM - Acura_Kal quoted kiaguy007 in post 2010 Koup Not Turning Over
...ionable. Thanks @kiaguy007 for all your help w...
04-29-2019
09:21 PM - Acura_Kal quoted kiaguy007 in post 2010 Koup Not Turning Over
Definitely remove the multifus...
04-28-2019
11:33 PM - Acura_Kal quoted kiaguy007 in post 2010 Koup Not Turning Over
No just one. Ahhhhhhhhh! I d...
10:47 PM - Acura_Kal quoted kiaguy007 in post 2010 Koup Not Turning Over
That's the multifuse - multipl...
04-13-2019
05:06 PM - ryancunderwood quoted kiaguy007 in post Caliper bracket bolts
Two of them are stripped and r...
04:08 PM - youngburial quoted kiaguy007 in post MAP sensor
A false P0106 can sometimes ha...
04-03-2019
11:27 PM - alexthefifth quoted kiaguy007 in post Yet another Forte with Engine Knock
...I was highly suspicious of ...
03-31-2019
10:59 AM - joester quoted kiaguy007 in post Yet another Forte with Engine Knock
I was highly suspicious of thi...
03-26-2019
08:11 PM - youngburial quoted kiaguy007 in post MAP sensor
Was the battery disconnected? ...
03-23-2019
05:54 PM - alexthefifth quoted kiaguy007 in post Yet another Forte with Engine Knock
...and yet not a single indivi...
03-08-2019
12:09 PM - joester quoted kiaguy007 in post Engine replacement?
It sounds like failure (of one...
03-07-2019
10:13 PM - powers5507 quoted kiaguy007 in post PO340 code no start
It would be best to slow this ...

  Feedback Score

iTrader Profile Recent Ratings
Feedback Score:
Positive Feedback:
0
0%
Members who left positive:
Members who left negative:
0
0
Total positive feedback: 0
View Complete Feedbacks for kiaguy007
  Past
Month
Past
6 Months
Past
12 Months
 Positive 0 0 0
 Neutral 0 0 0
 Negative 0 0 0