Kia Forte Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter · #1 · (Edited)
I'm hearing a very loud, low pitch, contant noise coming from the car. I'm sure it's not tire noise because it is the same on wet/dry conditions. It seems loudest at 40mph. At a < 10mph coast, I dont hear it at all. At 65mph, the hum picks up in speed and takes on a warbling sound. I have only 36k miles on it. Any ideas?
 

·
Registered
Joined
·
284 Posts
possible wheel bearing issue.

there was a thread a million posts ago about fortes that came from korean via train as there was no ship doc, the way the fortes were strapped down caused excess strain on wheels/hub assembly and there is a TSB for it.

you can confirm by checking the search function, also confirm your dealer gets fortes/kias from a train.
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #4 ·
I found the problem!! I took the car in for a rotate/balance and the tech found my issue. The left/rear tire appears to have failed. (Stock Hankook with 36k miles) Once the tire was off the car I could see the inside shoulder had wear that looked scalloped all the way around the tire. The high/low wear went across the tire at an angle to the tread. Once I replace the tire, I'll post some pics. I can only imagine the other tires are also falling apart and cupped. I listened at slower speeds under 10 and it felt like I was going across very small rumble strips.

Now I'll monitor my thread in the Tires section. I'm torn between the Yokohama Avid TRZ and the Continental DWS. My Forte is merely a commuter. I will gladly sacrifice a sport tire for a quiet, grippy one for all conditions.
 
1 - 4 of 4 Posts
Top