Kia Forte Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter · #1 · (Edited)
I'm hearing a very loud, low pitch, contant noise coming from the car. I'm sure it's not tire noise because it is the same on wet/dry conditions. It seems loudest at 40mph. At a < 10mph coast, I dont hear it at all. At 65mph, the hum picks up in speed and takes on a warbling sound. I have only 36k miles on it. Any ideas?
 

·
Registered
Joined
·
695 Posts
I would say its wind noise when you at higher speeds but wouldn't explain it going away when you go faster or at slower speeds. I would guess if you are sure its coming from your wheels, then it could be your wheels are out of balance, or your tires are done.

Good Luck and hope you find out whats wrong, keep up posted.

Wow 36k miles, hope you enjoyed every one of them.
 

·
Registered
Joined
·
132 Posts
THANK-YOU i'm NOT CRAZYY! lol
I have been complaining about this noise now for a couple months. I've been told " oh it's road noise from your snow tires..." however I can hear the road noise from the tires, it's a constant noise low/ dim hum all around the car, this specific noise seems to be coming from my front driver side wheel basically at the same scenario as mentioned above. When accelarating between 20km/h - 60km/h and again when I slow down. I can feel a slight vibration/ or friction sensation in the pedal/steering wheel.
I had the dealership look at it in my service, they said they checked my brakes and bearings and everything was ok. They said "it's your snow tires, they're wearing un evenly, they're cupping" Apparently becuase the sidewall of my tires have ridged mountains (they're firestone winterforce tires) they think thats the wear pattern causing this noise...
I guess the mystery continues. I just hope my next service (which will be a couple months down the road) it won't turn into, "OH you have a serious problem with your driver side wheel thats going to cost you thousands ...---> FML "
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #5 ·
I found the problem!! I took the car in for a rotate/balance and the tech found my issue. The left/rear tire appears to have failed. (Stock Hankook with 36k miles) Once the tire was off the car I could see the inside shoulder had wear that looked scalloped all the way around the tire. The high/low wear went across the tire at an angle to the tread. Once I replace the tire, I'll post some pics. I can only imagine the other tires are also falling apart and cupped. I listened at slower speeds under 10 and it felt like I was going across very small rumble strips.

Now I'll monitor my thread in the Tires section. I'm torn between the Yokohama Avid TRZ and the Continental DWS. My Forte is merely a commuter. I will gladly sacrifice a sport tire for a quiet, grippy one for all conditions.
 
1 - 5 of 5 Posts
Top