Kia Forte Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hey friends,
I'm trying my luck here. I own a 2011 Kia Forte 1.6 liter 4GFC with 6-speed automatic transmission.
Recently suffered from ticking and ringing sounds coming from the engine during a soft ride and especially after shifting gears. The noises sometimes also appear during cruising on a highway at low rpm. From an internet check I was exposed to a lot of problems with these engines.
I am attaching a video and hope someone will provide me with an answer on how to handle the issue.
The garage claims that everything is fine - tha's the engine.
Thanks in advance.

 

·
Registered
Joined
·
1,676 Posts
Difficult to diagnose through a computer. After listening to your posted video it sounds to me like a bad bearing driven by the serpentine belt. Have you tried taking off the serpentine belt and running the engine temporarily to see if the noise goes away? If it is a bad alternator, water pump, or idler pulley bearing - that would help identify the culprit.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Difficult to diagnose through a computer. After listening to your posted video it sounds to me like a bad bearing driven by the serpentine belt. Have you tried taking off the serpentine belt and running the engine temporarily to see if the noise goes away? If it is a bad alternator, water pump, or idler pulley bearing - that would help identify the culprit.
Hey friend,
The noises only appear when driving. The video was shot when with the gear on D when one foot presses the gas and the other on the brakes. All this for a short time just to make the noises heard. In N these noises are not heard at all.
 
1 - 4 of 4 Posts
Top