Kia Forte Forum banner
1 - 14 of 14 Posts

·
Registered
2022 KIA FORTE GT
Joined
·
26 Posts
Discussion Starter · #1 ·
Hello new FORTE GT owners, anyone experiencing wired carplay disconnect issues on their GEN5W infotainment system? My carplay disconnect issue started to happen in the last month or so and I am trying to get to the bottom of this. Has anyone had this issue and was able to resolve it? I am running on the most recent 05/04/2022 update for the infotainment system. Please help!!!
 

·
Registered
2021 Forte GT w/GT2, Currant Red, SXTH Element Intercooler Kit, Evilla Exhaust, Takeda S2 Intake
Joined
·
5,410 Posts
Is it possible your problem is your phone or carplay device?

I have no issues with my info system.
 

·
Registered
2020 Forte GT Red Currant, 2022 Forte GT Sporty Blue
Joined
·
71 Posts
There are multiple threads on this topic. I too am having the same problem and both Apple and Kia point the finger at one another. It's annoying but not a make or break for me since it still connects thru bluetooth
 

·
Registered
2022 KIA FORTE GT
Joined
·
26 Posts
Discussion Starter · #4 ·
Is it possible your problem is your phone or carplay device?

I have no issues with my info system.
Carplay is losing connection randomly... Almost like it is losing power. It will disconnect and reconnect right away. It usually happens about 3-5 times on my 20 minute commute to work. I went through almost every trouble shooting step... Swapped out cables... Tried different phones... Updated infotainment system... Updated iOS... No luck. I had dealer open a techline case but that went nowhere. Luckily, the dealer agreed to replace the USB port and see if that rectifies the issue. If it doesn't, dealer said they will replace the full infotainment system. I am more inclined to believe this is an isolated issue just for my car because no one else seems to be experiencing this.
 

·
Registered
Joined
·
1 Posts
Carplay is losing connection randomly... Almost like it is losing power. It will disconnect and reconnect right away. It usually happens about 3-5 times on my 20 minute commute to work. I went through almost every trouble shooting step... Swapped out cables... Tried different phones... Updated infotainment system... Updated iOS... No luck. I had dealer open a techline case but that went nowhere. Luckily, the dealer agreed to replace the USB port and see if that rectifies the issue. If it doesn't, dealer said they will replace the full infotainment system. I am more inclined to believe this is an isolated issue just for my car because no one else seems to be experiencing this.
Was this ever resolved? I'm also having the same problem.
 

·
Registered
2020 Forte GT Red Currant, 2022 Forte GT Sporty Blue
Joined
·
71 Posts
it never happened on my 2020, but randomly on my 2022. I will say since my last update to IOS 15.5, it doesn't happen as often as before though.
 

·
Registered
2022 KIA FORTE GT
Joined
·
26 Posts
Discussion Starter · #10 · (Edited)
UPDATE: Dealer swapped out the USB port and the issue continues to happen; Carplay disconnects and reconnects randomly. Dealer opened a tech-line case and will update me on Tuesday 06/21/2022 with the next steps.
 

·
Registered
2021 Forte GT w/GT2, Currant Red, SXTH Element Intercooler Kit, Evilla Exhaust, Takeda S2 Intake
Joined
·
5,410 Posts
Can you tell us what kind of phone you have?
A cheap Walmart Straight Talk Apple iPhone6s.
Bluetooth and the maps app.work with no problems.
 

·
Registered
2022 KIA FORTE GT
Joined
·
26 Posts
Discussion Starter · #14 ·
Quick update on this - Dealer called me yesterday. They asked me to leave the vehicle with them today. They gave me a loaner vehicle. They said would troubleshoot with tech line and try to rectify the issue. I will update further when I hear back from them.
 
1 - 14 of 14 Posts
Top