Kia Forte Forum banner
1 - 20 of 35 Posts

·
Registered
Joined
·
204 Posts
Discussion Starter · #1 ·
This is for those who have, or have had the 2nd to 3rd gear shift/jerk problem with the 5 speed automatic transmission. Please answer one or possibly two questions for me.

First question: What is your build date? This can be found on the plackard inside the drivers side door jamb underneath the plackard that tells you tire size and pressure. The build date (at least on American market cars) is in the format of month and year. Mine is 10/09 meaning 10th month of 2009. It is near the top of the plackard underneath the word KIA.

Second question if it applies: If you had the problem and it has been fixed by Kia, what did they do? Flashed new code for the transmission module? Installed a new transmission? Repaired your original transmission? Fixed by magic?

The more I think about this, the simpler it seems to me. Some cars with this transmission don't have the problem. So if the software code is the problem, then why can't Kia take the code that works and write it onto our problem modules? Problem would be fixed.
If 'good' software code doesn't fix the problem, then it's a mechanical problem. In that case KIa needs to take a few of the problem transmissions apart, focusing on whats happening between 2nd and 3rd gears, and figure this thing out. It's been almost a year now.

Please don't hijack the thread with questions about the problem. There are already other threads that explain the problem. Let's try to stick with the topic here. I'm trying to see if we can isolate a time period that the problem trannys were built.

Thanks for your help.
 

·
Registered
Joined
·
15 Posts
Same problem

yea me asnd my dad thoought it was it was no big deal but i heard some stories so please if anyone has seen this fixed please help i wish not to blow my tranny
 

·
Registered
Joined
·
45 Posts
My build date is 12/09 and had the same issue. When I bought it 07/10 when it was super hot out and it had the same issue. As we got some cooler weather it seem to be not as bad. However, I purchased the TK CAI and it went away. I am not mechancially incline but it would be my guess that the issue is in the tunning for the mixtures of air.
 

·
Registered
Joined
·
15 Posts
i just also sent a email to NHTSA so maybe if we all send one to them they will pressure Kia/Hyundai to come up with a solution
 

·
Registered
Joined
·
204 Posts
Discussion Starter · #11 ·
i just also sent a email to NHTSA so maybe if we all send one to them they will pressure Kia/Hyundai to come up with a solution
I'm not sure the Safety Administration is going to care that our transmissions slip and then jerk into 3rd gear. I don't see it as a safety issue. But then, what do I know?
 

·
Registered
Joined
·
54 Posts
mine is 2/10 and it has done it three times under 300 miles has not done it sence /resurch has put me in the direction of kia,KIA has this transmission set up as a adaptive transmission (which means it learns and programs itself to the way u drive)when this slip or jerk happens its adjusting pressure shift points from your change of driving style,when it happens alot ,a flash is needed to set points manualy.this what with hrs of digging on the net and mechanics so i hope this has helped..
 

·
Registered
2021 Forte GT w/GT2, Currant Red, SXTH Element Intercooler Kit, Evilla Exhaust, Takeda S2 Intake
Joined
·
3,897 Posts
I don't have the jerk shift issue on either of my Fortes.

How about everyone that has the issue writing a letter to Kia Headquarters in CA?

Surely if they get enough letters they will see they have a problem...I'm serious...not trying to make a joke.
 

·
Registered
Joined
·
204 Posts
Discussion Starter · #14 ·
mine is 2/10 and it has done it three times under 300 miles has not done it sence /resurch has put me in the direction of kia,KIA has this transmission set up as a adaptive transmission (which means it learns and programs itself to the way u drive)when this slip or jerk happens its adjusting pressure shift points from your change of driving style,when it happens alot ,a flash is needed to set points manualy.this what with hrs of digging on the net and mechanics so i hope this has helped..
Thanks. Very interesting. I keep going back and forth between thinking it's software or mechanical. My car seems to be improving.
 

·
Registered
Joined
·
76 Posts
not sure about my build date, but I use to have this problem when I first got the car. It happens MAYBE once every other week now, since I put the TK CAI in. Could just be a coincidence.
 

·
Registered
Joined
·
2 Posts
Originally posted transmission shift jerk problem on 4/9/10 in the poll thread on this subject. Followed the warranty procedures with Kia factory customer service people supporting the process with the dealer. After several visits where reprogramming, etc was done, dealer service manager was able to experience the shift flare/jerk upon riding with me in the car. Kia factory folks replaced the transmission in August at 7,300 miles and problem has not recurred. Advice - contact factory customer rep, have them schedule & document dealer sequence of visits, and take the service mgr for a demo drive if the problem persists. Date of mfg on my Forte is 9/09, and you can read the specifics of my complaint on the 4/10 poll response. Good luck to you all.
 

·
Registered
Joined
·
9 Posts
I have a Forte SX built 07/09. Purchased 11/09 and had problem immediately but couldn't identify details. Reflashed 01/10 but problem remained and happened EVERY time is started from cold tranny without fail. Had it reflashed again 08/10 and problem became more intermittent but still there. Now I am scheduled for a new tranny on Monday 09/20/2010. Hope it fixes the problem but it is strange that it got a little better with reflash (mechanical or software, not sure???) I will update after new tranny.
 

·
Registered
Joined
·
52 Posts
No issues so far......!?!??

My build date is 4/10 and I had it in my posession by 5/21. I only have 1700mi. on it so far. But I've driven it every which way, full auto, manual mode....and I've driven it as hard as I could given it's an autostick, reving/shifting/bouncing back and forth between auto and manual. So far smooth.....in fact exceptionally smooth, I can barely feel shifts in full auto. The only thing smoother would be a CVT. If a problem shows up....I'll be back...!!!
 

·
Premium Member
Joined
·
646 Posts
Thanks koupeme2010, I'm glad someone took the time to get to the root of the symptoms. I've noticed mine slip once between 2 and 3, and what would you know, it happened when I was trying to show off to some friends around 300 miles. Freaked me out. It hasn't happened since. Maybe I just need to beat on it some more. :)

The first thing I noticed when I test drove the SX auto was that 2nd gear seems to lag, it almost feels like turbo lag. The same behavior occurs in the one I bought too.
 

·
Registered
Joined
·
204 Posts
Discussion Starter · #20 ·
So it seems like, with a few exceptions, that it's the earlier cars built in '09 that have the problem.

Mine was reflashed about a month ago and now the problem is becoming intermittent. I start feeling good about it and then it happens again.

I'm still thinking that the software code from a 'good' transmission should be able to be written onto a 'bad' transmission module and the problem should be fixed. Unless it's a mechanical problem. :eek:
 
1 - 20 of 35 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top