Kia Forte Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter · #1 ·
Last month I purchased a new 2011 SX Koup Automatic and I absolutely love the car! I joined this forum within a few days when I was looking for information and I'm sure glad I did.

So, today I'm going to work and I noticed that my clock was 2 hours behind. Then the temperature went from 40 to 140 and then started going down a few degrees every few minutes. When I turned off the car, the clock and temp were still on.

I went ahead and called the dealership. The guy said that it's not a big deal but I needed to bring in the car to get it fixed. When I asked if they could email me instructions since I couldn't be in until the weekend I was told, "There is nothing that you can do. We need to reprogram the clock and thermometer through the diagnostic port."

Then I started searching the forum and saw that this is a common issue with the Forte and a TSB was issued. The instructions were here and when I got home I fixed the clock in moments! Then I saved the pdf file from KGIS.com. You know, just in case.

I just got to say that this forum is not just people bragging or bitching... it really is a good source of info!
 

·
Registered
Joined
·
1,241 Posts
oh, welcome to the forums.
i agree with you. i check this often to see other people's helpful answers.
 

·
Registered
Joined
·
5 Posts
got mine a week ago same thing happened took it to dealership turns out there is a RECALL on this issue they fixed it in 30 min's. OH and I LOVE this freakin car !
 

·
Registered
Joined
·
526 Posts
I just got to say that this forum is not just people bragging or bitching... it really is a good source of info!
Welcome! And yes this forum is a great resource for information.
Oh btw...the "people bragging or bitching"...you nailed it also!:D
 
1 - 6 of 6 Posts
Top