Kia Forte Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Just purchased a Kia Forte Koup. Paired my Samsung Alias 2 with car no problem. Even said connected. Once it is connected it shows I have an incoming call. It will ring and ring. You cannot answer it. Nobody is calling, this happens as soon as I connect the phone to the Koup. Very strange.
I followed the Pairing like it said and entered the code. Anybody else have this problem??
Thanks
Jerdo
 

·
Premium Member
Joined
·
1,533 Posts
I've paired an iPhone 3GS & an iPhone 4 without issues. Haven't read or heard of your problem anywhere in this forum. I'm not that familiar with your phone but check to see if there is an update available??

Sorry couldn't be more help
 

·
Registered
Joined
·
746 Posts
jerdo, the samsung alias sch-u740 & samsung alias 2 sch-u750 (with verizon) are both on kia's bluetooth compatibility list.

i would check phone settings & any updates like thebeast suggested. and post back:)
 

·
Registered
Joined
·
746 Posts
jerdo, my hack & peck mistake. the sch-u700, sch-u740 are listed. not the sch-u750.

this list was from kiatechinfo.com - dated 10-9-2009
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #5 ·
Thanks, still looking for info on this problem. I have found others with the same problem. Might take phone to verizon and try to get an update.
 

·
Registered
Joined
·
1 Posts
Jerdo, I had the exact same problem with my alias 2. So i am using my old phone which is a Lg and it works perfectly. I called Kia and they said that they are aware of problems with some phones ALias 2 being one of them. They are working on a patch to fix the problem. But it works great when you get another phone.
 

·
Registered
Joined
·
1 Posts
I have exactly the same problem with a brand new Kia Forte. The dealer said they had never seen this before. He previously worked at Verizon and said we had to go there because it was a problem with the phone. Verizon said it is the car and gave us a printout from web forums showing that it is the car and not the phone. The only way to stop the calling is to delete the Forte bluetooth setup on the phone.
 

·
Registered
Joined
·
21 Posts
I have an opposite problem. I just got an android (droid x) phone (was blackberry) had some initial problem syncing the address book, but that was a phone security setting. Now when I get an incoming call, the display shows the caller but I get no ring to indicate a call coming in. If I do notice the display and I answer, the call works fine. Dealer suggested I un-pair then re-sync.

Just purchased a Kia Forte Koup. Paired my Samsung Alias 2 with car no problem. Even said connected. Once it is connected it shows I have an incoming call. It will ring and ring. You cannot answer it. Nobody is calling, this happens as soon as I connect the phone to the Koup. Very strange.
I followed the Pairing like it said and entered the code. Anybody else have this problem??
Thanks
Jerdo
 
1 - 10 of 10 Posts
Top