Kia Forte Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
638 Posts
Discussion Starter · #1 · (Edited)
I've put it on ACC, and ON like the manual says but then just pushing hour and minute buttons does nothing. I havent noticed a little "set" button anywhere and the manual doesn't exactly say how to do anything other than change it from 24 hour to 12 hour, and when I do the method to change it to 24 hour it just removes the ":"

My clock is stuck at 1:39 and refuses to change, just wondering if I'm doing something wrong or if I have an electrical problem.


Clock is now fixed.
The problem was that the computer just needed to be reset.
 

·
Registered
Joined
·
638 Posts
Discussion Starter · #5 · (Edited)
I dont think I was pushing them in that far, I'll check again. the ":" are flashing when theyre there and the time doesn't change. I'll fiddle with it some more.


EDIT:

It's blinking when I first put the car into ACC / ON and pushing the Hour / Minute buttons does absolutely nothing. Oh and I somehow managed to change the Fahrenheit temp gauge to Celsius.
 

·
Registered
Joined
·
638 Posts
Discussion Starter · #14 ·
Yeah, atleast its a simple fix >.>
The guys at my dealer were willing to mutilate another 2011 to fix my car though XD
 

·
Registered
Joined
·
638 Posts
Discussion Starter · #22 ·
Mines been fine ever since my computer was reset. It depresses me everyday I see the temp gauge go lower and lower. Gonna be like -5 tomorrow... :'(
 

·
Registered
Joined
·
638 Posts
Discussion Starter · #30 ·
After arriving to tampa my clock has once again experienced the issue, so glad I started this thread all those months ago and can now take advantage of your guys genius :]
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top