Kia Forte Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter · #1 ·
Does not feel like anything serious, but there is a clicky crunch feel from 2nd to 3rd. If I was to describe it, it is close to a syncro issue, but not as bad. It also doesnt always happen, even if I shift fast, most of the time it does not happen. It has happened since day one, and am not worried about it, but anyone have this experience or any thoughts on it. Cheers.
 

·
Registered
Joined
·
1,487 Posts
^^
yeah 1st to 2nd on my car too.. sometimes it feels a bit gritty even when its warm, but like robsin its only once in a while.
 

·
Registered
Joined
·
769 Posts
mines from 2nd to 3rd because sometimes ill grind 3rd (not intentionally but it just so happens sometimes when i shift quick and it wont go in gear properly)
 

·
Registered
Joined
·
6 Posts
I have experienced the 2-3 crunch only twice in 10,000 miles. I think it is what we called "beating the syncro" back in the muscle car 4spd days. When the shift is made to quickly the gears can mesh before the cones fully sync them. I had this happen fairly often with my 2002 Eclipse but it was during the 1-2 gear change. So far remembering to slightly slow down the shift has solved the problem.
 

·
Registered
Joined
·
769 Posts
its not fun to slow down... lol
 

·
Registered
Joined
·
166 Posts
my dealer finally gonna open my tranny and replace the syncros inside + others parts if needed, my car only have 32000KMS wish mean this car quality build is a PURE CRAP and certainly my last KIA/hyundai :( and I didn't talked about the crappy paint
 

·
Registered
Joined
·
27 Posts
Good to see that I'm not alone in here, my grinds from 2->3, it's a pain in the ass, if I slow my shift ( I mean wait literally for 2 seconds) then it's ok, but seriously what kind of crappy ass transmission are these? I only have 8000 kms on mine?!? I've drive manuals for all my driving live (12 years), this is the crappiest tranny EVER!!!!

More technical side though, it started to grind only in the pas 2-3 weeks, when it warmed up, up here.

Mine grinds when I am accelerating full throttle and shift anywhere between 4000-redline. It's really annoying, because I am scared of wearing out my synchros.... But the 2->3 is quite frequent for me, since I do a lot of on and off highway...

I also noticed that this only starts happening when the transmission is warmed up, as in it does not happen in the first 15-20 mins from a cold start? What gives!?!?
 

·
Registered
Joined
·
377 Posts
GO to your dealer and get your sync ros fixed I had this issue and it burned out my clutch and tranny under 20k miles. I complained enough and got my clutch/tranny replaced for free.. but some may not be as lucky.
 

·
Registered
Joined
·
1,487 Posts
^^^
I had 2nd gear grind last week again.. it was when I was going to pass somebody in the slow lane,
werid thing is car was in gear.. yet still grinding..
I've owned alot of manual cars&trucks never had one do this and its happend twice..
I also have a strange rattle noise, when shifting,
I took it to my local dealer and low and behold they played dumb said they didn't hear anything :(

I wish you all better luck then me
 

·
Registered
Joined
·
33 Posts
Delrin makes shifter bushings. The only other thing I can think of would be the actual assembly itself. I know it uses a bushing style lower joint, so possibly replacing that bushing with a larger one for better contact is the solution. Mine is notchy and I've missed 2nd when the trans is cold, but it hasn't been a big enough issue for me to be concerned about longevity.
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top