Kia Forte Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
475 Posts
Discussion Starter · #1 ·
I took my car to get my body kit put on Tuesday and it came out beautiful. But i notice that when i turn on my lights at night the dashboard does not show the green icon on the left to indicate that you turn on your headlights. I notice that my fog lights didnt turn on either.

Can someone help me and give me an explaination? Do you think the auto body place disconnect some plugs?

Feedback is appreciated..thank you...

**taking my Koup for a photo shoot...i must say the NEFD BODY KIT IS SO SEXY on the KOUP!
 

·
Registered
Joined
·
1,315 Posts
That is Funny they should not have had to touch a single wire or fuse....

 

·
Registered
Joined
·
475 Posts
Discussion Starter · #4 ·
ahhhhh, dont tell me that...i am taking it back today to see wat went wrong..I hope its not that...
 

·
Registered
Joined
·
1,728 Posts
I was gunna say.. The green light doesn't come on with the headlights, it comes on when the foglights r on. They turned them off prob lol good thing it wasnt an electrical problem or any problem at that.
 

·
Registered
Joined
·
475 Posts
Discussion Starter · #9 ·
I was just concerned because i hate leaving my car in other peoples hand and i just dont want something missing from your car that you dont know of, ya know. I was just shook but good thing nothing was wrong. lol
 

·
Registered
Joined
·
644 Posts
I was just concerned because i hate leaving my car in other peoples hand and i just dont want something missing from your car that you dont know of, ya know. I was just shook but good thing nothing was wrong. lol
Yea, my body kit is being stored at a body shop atm... It's a little unnerving.. lol
 
1 - 10 of 10 Posts
Top