Kia Forte Forum banner
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Help
I have a 2011 5 door forte. The electrical problem started eight months ago. I could not shift the transmission into gear (I was pressing on the brake). I had to use a small screw driver to push the override button. A week later the same thing happened and I took the car to the dealer. The service writer thought that maybe I was not pressing the brake hard enough. I' 6'-4" 250 pounds and I pressed the brake plenty hard. The problem did not arise while the car was at the dealer and I was told that they could only look at it if the problem was occurring when they had the car. As the problem continued to occur my wife and I kept a log and we discovered a number of other issues were occurring at the same time as the shifting into drive problem. When the car won't shift into gear the intermittent wipers don't work (the regular wipers do), windows, electric door locks (the key fob opens the doors but not the hatch), head lights (bright lights work) don't work. The problem can last for a few seconds or up to 1/2 an hour or more. The car can be cold or hot it does not seem to matter. It can occur several times in one day or only once.
We logged 6 issues in May, 5 in June, 10 in July, 12 in august, 6 in September, 13 in October and 18 in November. I went to a different dealer and of course the problem did not arise while at the dealer. We were told that Kia will not allow the dealer to look at the car unless they can verify the problem. Have any of you had or heard of this electrical issue?
 

·
Registered
Joined
·
368 Posts
You might ask if they can come to you the next time it does it since you have to make the problem go away in order to get it to them.

Intermittent problems are really hard to find for sure.
 

·
Registered
Joined
·
1,428 Posts
I'm surprised nothing shows up on the OBD. Our VW, which I connect it to our PC through VAGCOM, tells you everything. I had a problem with the cruise control not working and it told me the on/off switch was intermittent, it's very specific.

With so many episodes, its seems like something would be recorded. Have they hooked up your car, or do they just blow you off when everything seems to be working?

This may be a long shot, but my former BMW would act very strangely if either of 2 things were wrong. The battery was weak or the ignition switch had gone bad. It would display the same type of random and seemingly unrelated problems. You might have the battery tested to make sure it's fine. Not sure how you would test the ignition switch.

This is a safety problem with the headlights. If the battery is fine, time to call Kia Corporate and get some action.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
thanks

The closest dealer is 25 miles away and by that time the problem has resolved it's self. I contacted KIA customer service. I was told to take the car to the dealer and then call KIA customer service and give the rep who answers a reference number that I was given. I am suppose to tell the customer service rep that the car is now at the dealer. Seems kind of backward but I will give a try tomorrow. I made an appointment and the service writer had never heard of this procedure.
Oh well. I like the car and I hope they can fix it
.
 

·
Registered
Joined
·
114 Posts
i have a 2010 kia forte sedan 6sp/m having kinda the same issue.... when ever i turn my wheel turn high beams on use turn signal or just randomly the radio just shuts off then comes right back on have been happening for over a year also the wheel controls for the bluetooth are all backwards pick up=hang up--hang up =hang up has anyone had these issues befor
 

·
Registered
Joined
·
248 Posts
Intermittent are a pain in the ass. They only behave whenever they're at the dealership.
 

·
Registered
Joined
·
1 Posts
I have a 2011 Kia Forte 5 as well. I just replaced a daytime running bulb, and a small bulb in the cargo area. I only mention this because the car was working perfectly until I did those replacements. The car is DEAD now. No electrical anywhere! Battery is good. For the life of me I can't think of why a car just losses ALL electrical. 4 way flashers work but that's it. Sending it to the dealer tomorrow. Hopefully I don't get screwed.
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top