Kia Forte Forum banner
1 - 20 of 65 Posts

·
Premium Member
Joined
·
1,820 Posts
Discussion Starter · #1 ·
So I was driving down a road talking to my buddy about possibly trading my car for a 2011. When I got to the stop sign then took off after shifting to 2nd gear my car shut off. While rolling I tryed to pop start the clutch and it wasn't cranking at all. Try to debunk the issue I checked the battery,shift linkage,clutch pedal. I can't seem to figure it out now wen I put it in gear while the car is off it still rolls. My guess bearings went maybe pressure plate? I can't feel no tension on the clutch pedal. My friend said it might be the crank sensor but really it will go bad while your driving??? Need some opinions. And no there's no nitrous install or anymods besides exhaust and pulley. Took it to Kia I'm ass out till Monday :)
 

·
Registered
Joined
·
708 Posts
you throw any CELs? you hear any strange noises from the engine?
 

·
Premium Member
Joined
·
1,820 Posts
Discussion Starter · #3 ·
Engine wont turn over feels like its stuck belts don't move well they try and don't. I wouldn't know about a cel when I have one already because of the o2 sensor new exhaust.
 

·
Registered
Joined
·
708 Posts
hmm idk man did you get the alternator tested?

i would've gotten the codes scanned but you have it at the dealership they'll do that lol i meant funny noises before it turned off though lol
 

·
Registered
2021 Forte GT w/GT2, Currant Red, SXTH Element Intercooler Kit, Evilla Exhaust, Takeda S2 Intake
Joined
·
3,897 Posts
engine died, won't crank now, can't move the belts? When you popped the clutch while coasting did the engine turn over? If not -- doesn't sound good for your engine.

Hard to believe there were no sounds -- unless you have a total electrical system failure -- but not being able to turn the engine when popping the clutch makes no sense if this is the problem.
 

·
Premium Member
Joined
·
1,820 Posts
Discussion Starter · #6 · (Edited)
Yea I don't get it eather just wont turn over. Clutch maybe shattered? Car is still suppose to turn on regardless. Seized motor is what I need now. Mind you I was going under 30mph when shifting to 2nd I didn't even redline. Yea I'm frustrated I just don't get it there was no noise before it shut off it felt like the car stall out just exactly how it did.
 

·
Premium Member
Joined
·
1,820 Posts
Discussion Starter · #8 · (Edited)
No I hope its not my Ecu is modified. Once again the car wont crank. Battery is fine. Helpful advice needed please.... with some sense
 

·
Premium Member
Joined
·
1,820 Posts
Discussion Starter · #10 ·
Okay, let's ask this question... do the interior lights turn on when you open the door?
Listing I'm no idiot everything function correctly heater work dash lights work everything works fuel pump. Just wont turn oooooveeeeerrrr ignition works its eather inside of the tranny. Or a sensor
 

·
Premium Member
Joined
·
928 Posts
Crock , I don't think ego was insinuating that you were an idiot. Did you even mention that the rest of the car works as it should?

Listen I know you're in a bad mood, but don't take it out on other members who are trying to help

Btw

Did you look at ******'s thread about a similar issue?
 

·
Premium Member
Joined
·
368 Posts
Can you post a vid ?
 

·
Premium Member
Joined
·
368 Posts
Can you move the shift mecanism on the transmission, where the shift cables are ?

Lift the front wheels and try starting your car. If in neutral and the wheels are turning you could have a transmission problem.

Does the engine sounds like it wants to start or there's no sound... ?
 

·
Premium Member
Joined
·
1,820 Posts
Discussion Starter · #15 ·
Sounds like the starter hits the flywheel but doest move.I can move the shift mechanism yes. Really can't put it up in the air the shop has it. Gears move freely but when in gear it should prevent the car from moving? Well it didn't. After another pop start the car still moved in 1st. I'm leaning more toward bearings or pressure plate
 

·
Premium Member
Joined
·
1,820 Posts
Discussion Starter · #16 ·
So I have done extensive research and I can't relate my issue with any one else on different forums and Google searches. Anyone has found anything?
 

·
Premium Member
Joined
·
1,820 Posts
Discussion Starter · #19 ·
I just don't get it.... even if its an engine lock I don't get how. I was driving fine
 

·
Registered
2021 Forte GT w/GT2, Currant Red, SXTH Element Intercooler Kit, Evilla Exhaust, Takeda S2 Intake
Joined
·
3,897 Posts
Any number of things could cause it...but overheating should have been part of it for most of those (bearing fused) unless it dropped a valve into the cylinder...that will lock up an engine tight.

If the engine will not turn over the only way you're going to figure it out is when they open up the engine. ...could be the same as another member on here that had a cam adjuster go bad.

BTW...oil good/full?
 
1 - 20 of 65 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top