Kia Forte Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter · #1 ·
Well, I've had my Forte SX for about 4 days, 150KM, and it needs servicing already. Not very happy about that. I'm hoping it's not a sign of things to come.

There is a "clunk" noise coming from the front end hen driving over small bumps, like a man-hole cover in the street. I'm not talking about large potholes, I'm talking freshly paved, brand new streets, and when the front tires hit a bump, there is a very audible "clunk" coming from the front end. I'm not concerned about what the problem, is, I just don't want to hear that noise on a brand new car.

The other problem is the parking brake doesn't stop the car from rolling, something I thought should have been caught in the PDI inspection. If I'm warming up my car in the driveway (6 speed) I have to crank the parking brake so far back, that it's hard to disengage when I need to go...

Car goes in tomorrow, post results, once I get it back. At least this will give me a good indication on how good or bad the service in my area is.
 

·
Premium Member
Joined
·
928 Posts
The parking brake issue often goes unnoticed in pdi's. I had mine redone too. As for the clunking, it sounds like you have the boot issue like others have mentioned here. Good luck!
 

·
Registered
Joined
·
36 Posts
Discussion Starter · #3 ·
Boot issue? Can you provide more information and maybe I can mention it to service, or is this a known issue? Any more info. would be great.

Thanks
 

·
Registered
Joined
·
11 Posts
Well, I've had my Forte SX for about 4 days, 150KM, and it needs servicing already. Not very happy about that. I'm hoping it's not a sign of things to come.

There is a "clunk" noise coming from the front end hen driving over small bumps, like a man-hole cover in the street. I'm not talking about large potholes, I'm talking freshly paved, brand new streets, and when the front tires hit a bump, there is a very audible "clunk" coming from the front end. I'm not concerned about what the problem, is, I just don't want to hear that noise on a brand new car.

The other problem is the parking brake doesn't stop the car from rolling, something I thought should have been caught in the PDI inspection. If I'm warming up my car in the driveway (6 speed) I have to crank the parking brake so far back, that it's hard to disengage when I need to go...

Car goes in tomorrow, post results, once I get it back. At least this will give me a good indication on how good or bad the service in my area is.
I had the same issue with the noise and Kia replaced the strut housing and bushing. I haven't had any noise since then. The production date on my car is May 09'. I know that I have seen multiple post here and elsewhere on the same issue. I would assume Kia would have taken care of this problem. Hope you get it resolved. If you need part numbers of what was replaced let me know.
 

·
Registered
Joined
·
36 Posts
Discussion Starter · #6 ·
Car has been fixed. My wife took the car in and was very impressed with the service she got. The staff was courteous and friendly, and knew what the problem was, and didn't try to make up stories on the cause.

Turns out to be the cover over the strut issue that everybody else is having. The questions, I have are why isn't this been resolved out of the factory? (no idea when my Forte was manufactured) or why isn't this being fixed in the PDI? They even said most Fortes out the door are having this problem. It's a major inconvenience to bring a car in for service, when a little pro-active repair would make customers much happier then bringing in their brand new car after a few days... oh well...
 
1 - 6 of 6 Posts
Top