Kia Forte Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
87 Posts
Discussion Starter · #1 ·
Anyone else notice a gauge flutter while driving?

I was cruising at ~60 MPH in 5th, with CC on, and my gauges fluttered for just a brief second. So far, it's happened twice- just curious if it's happened to anyone else or if there's a fix..
 

·
Registered
Joined
·
51 Posts
I have noticed it jump twice between 100-110km/h, and once from 60-70km/h.

Dont know if its the same as fluttering
 

·
Registered
Joined
·
427 Posts
Yes Ive noticed the jump before. Scared the crap out of me because I thought I was falling asleep lol.
 

·
Registered
Joined
·
769 Posts
I havent noticed a jump but I HAVE noticed that itll seem to get "stuck" at a certain spot just for a bit and then drop to where it should be. only happened once or twice now
 

·
Registered
Joined
·
144 Posts
I've had the same thing happen to me on the drive to school. It happened in the same day just driving down the road then my whole gauge cluster lost power it seemed like for like a second then came right back.
 

·
Registered
Joined
·
769 Posts
I've had the same thing happen to me on the drive to school. It happened in the same day just driving down the road then my whole gauge cluster lost power it seemed like for like a second then came right back.
Oh wow, never had that happen, it was always just one gauge for me usually my speedometer
 

·
Registered
Joined
·
444 Posts
I had my whole cluster lose power ONCE but it wasn't even long enough for the needles to zero out. My speedo glitches by about 10 Km/h and then everything was fine.
 

·
Registered
Joined
·
1,487 Posts
I"ve had my spedo glitch out once... just hung at a speed for like 2 seconds. then it came back no problem..
Thou I have noticed the fuel gauge sometimes seems to change its mind on how much fuel is in the car, I'll get in it will be at a say half then next time I get in its way above half... kind of werid but seems fine. Idk lol
 

·
Registered
Joined
·
132 Posts
ya I've notcied this flutter also on my gages... for me i've noticed it more on the RPM game... even when i'm not accelerating the gage will shoot up as if the engine is reving up but it's cruising at a constant speed...
 

·
Registered
Joined
·
161 Posts
i havent experienced any fluttering in mine. but then again mine is brand new lol. i will look out for it though in the future.
 

·
Registered
Joined
·
144 Posts
Mine only happened the one time and it wasn't for very long either could be a factory fault somewhere. Anyone take theirs to the dealer for it?
 
1 - 13 of 13 Posts
Top