Kia Forte Forum banner
1 - 20 of 57 Posts

·
Registered
Joined
·
567 Posts
Discussion Starter · #1 ·
I think I may have seen a thread like this a while back but I didn't see it in the search. Either way it's time we update it anyway.

So, what does your odometer currently read and when did you get your car?
Also, have you experienced any problems so far, and if so around how many miles were you at?

Mine is at 964 and I got mine 2 or 3 weeks ago. My sense of time is so off lately haha. Thankfully no problems thus far and really hope it stays that way.
 

·
Registered
Joined
·
587 Posts
Purchased my ride in Nov. 2009
I've got approx. 7050 kms (4380miles)

I have yet to experience any issues of significance ie: break in period for me getting used to the clutch. :)
 

·
Registered
Joined
·
1,745 Posts
I've got 6500 miles and I've had my baby for 4 months now! :D I drive A LOT though. No problems here! *knock on wood*
 

·
Premium Member
Joined
·
976 Posts
I got "Pumpkin" on october 31. Allready have 14000Km (8700miles).
Beside a couple a tiny issue:shock noise, trunk release not fonctioning, I didn't have any problem since this weekend!!
A rock hit my windshield and now I have a repaired crack!!!
FYI I was quote 1600$ for a new one:eek:. Thank god I'm insure!
 

·
Premium Member
Joined
·
1,533 Posts
Purchased feb 27th this year.. Almost 3 months to the day and have 4000 miles. 1500 of those miles are from 2 trips to Washington DC &
Baltimore.

No issues yet. Knock on wood.
 

·
Registered
Joined
·
144 Posts
Bought mine 2 Saturdays ago. It had im pretty sure 98 on it when I got it and it has around 650 now.
 

·
Registered
Joined
·
127 Posts
3098 miles with 2 months with it... no problems so far...
 

·
Registered
Joined
·
33 Posts
(2) Forte SX sedans both bought early Nov 2009
Wife's just over 15K miles, no problems
Mine just under 12K miles, had the 2/3 hard shift and tranny replaced about 600 miles ago, so far smooth as can be
 

·
Registered
Joined
·
1,487 Posts
bought my car 05 2010 its got 2080 miles on it now ..
had 17 when i got it.

only problem is speed control volume broke the first time I used it.. not a big deal.
little tough to shift in the morning but Its getting alittle better now.
love the car
 

·
Registered
Joined
·
973 Posts
got mine the first week of january this year, 7500 miles so far
had 14 before I test drove it.
no problems other than an occasional squeaking, more than likely the problem somebody on here mentioned about a piece being loose passenger side, front of the dash area.
haven't bothered to take it in because i rarely hear it
weird to shift every once in a while, nothin I'm alarmed about though, supposedly the tiburon 2.0 5 speed gearbox was the same, so maybe they used same tranny again? that tranny is supposedly almost indestructible
 

·
Premium Member
Joined
·
982 Posts
July of 2009, 12,000 Miles (19312 K)... In 2 months my car will be 1yr old
 

·
Registered
Joined
·
139 Posts
bought mine 5/3/2010 with 8 miles on it.
Had a squeaky belt from day 1 to present. They cant pinpoint the squeak.

currently has 2100 miles on it. 22 days later.
 

·
Registered
Joined
·
1,796 Posts
5 months now with 4500km/2800miles. Still trying to get the intake popping / engine power loss issue fixed. New TSB release might fix it have to bring it in to see. No other problems with it.
 

·
Registered
Joined
·
54 Posts
Have a Koup SX red 6spd for 4 days now. :p

It had 21 miles on it when i bought it, now it's almost at 200. I can't stop driving it, it's waayyy too much fun :D
 
1 - 20 of 57 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top