Kia Forte Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
543 Posts
Discussion Starter · #1 ·
Yesterday, my wife and I were driving down the road when an call came in. The screen only displayed incoming call and did not identify who it was. I looked down and my phone was not in use. I tried to answer the call and it would say it was an active call but then continue to beep. I tried hanging up which would only work temporarily and I could not even turn off the radio/bluetooth. I turned my phone and car off. It would start off a few minutes later only after a loud static like sound. We ended up going to the dealership and our sales guy "re-paired" the cell phone. It seems to have fixed it for now. Anyone else had this issue? I want to narrow it down to whether it was an issue with my phone (which was never in use though) or the bluetooth. (Disclaimer: I searched the forums for bluetooth and could not find a situation like this, so I am sorry in advance if this was already covered)
 

·
Registered
Joined
·
1,796 Posts
I have only had one call not display but that call didn't fully complete since no one replied when I answered it. Probably just someone dialed the wrong number and hungup. I haven't had any bluetooth issue so far after 1.5 years of use. I used an iPhone 3G last year and have the iPhone 4 now for 9 months.
 

·
Registered
Joined
·
644 Posts
I have not had any problems with my iphone 3g, or my newer android phone in the year I have been driving fortes, nor have I heard of anyone with a similar issue. Hopefully it was just an incomplete call or something as MFury said. Good luck, I hope it's fixed.
 

·
Registered
Joined
·
3,919 Posts
I had like a thing done to my iPhone 4 to use any tones for a Text, and everytime i got a text while driving, it ended up fooling the koup into thinking its a call not a text.
 

·
Registered
Joined
·
543 Posts
Discussion Starter · #5 · (Edited)
There was no call made, thats the thing. No call showed up on my phone at all or a text. And it rang for over 5 minutes straight haha.
 

·
Registered
Joined
·
1,796 Posts
rang for 5 minutes while trying to turn it off? Sounds like an issue with your headunit's handsfree feature. Or maybe a higher up entity was trying to reach you...
 

·
Registered
Joined
·
3 Posts
only problem i have had

The only thing that i have noticed that has been messed up with my blutooth is that, i will be driving down the road and i will go to turn down my music and for some reason it acts like i just pushed the command button for the blutooth. It beeps, i hit the end button and eveything is back to normal. I dont know what could be causing this... but it has happened about 8-10 time since i bought the car back in July 2010. Anyone else experienced this? Still love my Koup tho.
 

·
Registered
Joined
·
3,919 Posts
may sound stupid but, maybe someone in the car next to you wanted to fuck with you and ass his phone somehow?
 

·
Registered
Joined
·
543 Posts
Discussion Starter · #9 ·
Haha, thanks for the help guys. If it happens again, I will get it checked out. It seems okay for now tho
 
1 - 9 of 9 Posts
Top