Kia Forte Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter · #1 ·
So I recently Just installed it with a help with a friend and we did not touch any wiring. All we did was the normal procedure for the installation and now I’m getting lights turned on for ABS, Blind spot mirror, and Forward Collision. Your feedback is very helpful.
 

·
Registered
Joined
·
146 Posts
So I recently Just installed it with a help with a friend and we did not touch any wiring. All we did was the normal procedure for the installation and now I’m getting lights turned on for ABS, Blind spot mirror, and Forward Collision. Your feedback is very helpful.
I have had that happen after unplugging abs wires. Double check everything... might need to just clear the codes.
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #3 ·
I have had that happen after unplugging abs wires. Double check everything... might need to just clear the codes.
my buddy has tried to clear the codes with his diagnostic reader and it didn’t work, he told me to unplug the battery for a minute or 5 to see if it will work. i’ll try that later.
 

·
Registered
2021 Forte GT w/GT2, Currant Red, SXTH Element Intercooler Kit, Evilla Exhaust, Takeda S2 Intake
Joined
·
5,142 Posts
I suspect you knocked off or disconnected a wiring harness connector during the front end conversion! You need to take a close look at all wiring around the wheel well areas - to include looking for pinched/damaged wiring.
 
1 - 4 of 4 Posts
Top