Kia Forte Forum banner
1 - 20 of 22 Posts

·
Registered
Joined
·
61 Posts
Discussion Starter · #1 ·
First of all I can say is that I'm a proud owner of a Forte Koup :D.
But unfortunately I cannot seem to hook up my iPhone to the car. After naming my iPhone and saying yes a couple of times, it brings me to the pairing numbers *0000*. After this is the sound of silence. My question is what do I do with these numbers? During this I have the iPhone hooked up to the usb port but nothing happens or no more instructions occur after it gives me these numbers. Any suggestions on this matter will be greatly apreciated. Thanks :)
 

·
Premium Member
Joined
·
2,249 Posts
i have a moto droid so i cant really say what it is, but have you tried not having it plugged in? my only complaint is it has to download my contacts everytime i try to make a call
 

·
Premium Member
Joined
·
1,533 Posts
First.. No need to plug it in
Second.. On your phone you need to be in settings > general > Bluetooth... Turn it on, hit discover? I think it says discover..

Step 2 above should be done at the same time you are doing it via your stereo and you will enter the 0000 on your phone as soon as the two discover each other.
 

·
Registered
Joined
·
61 Posts
Discussion Starter · #4 ·
I can't seem to find the discover or anything related to this in my iPhone. I can get to Settings>General>Bluetooth and that's about it, no discover. Is the discover located in the General section? But thankyou for the quick response, Aidensgrand and the67beast. :)
 

·
Registered
Joined
·
15 Posts
thats the password you have to enter on your iphone, once it shows on your forte screen you should tap it on your iphone and it will then ask for the password
 

·
Registered
Joined
·
29 Posts
I haven't had any problems connecting my iPhone,but I have noticed my GF's blackberry phone automatically connects when she gets in the car, any setting I need to put so my iPhone automatically connects? Currently I have to manually select the phone :(
 

·
Registered
Joined
·
61 Posts
Discussion Starter · #7 ·
@ Poison Apple, thank you for your response but I'm afraid it didn't work, I still get an error message. I'll keep trying but I think this iPhone is not compatible with this car :confused:. And Apple support is closed for the 4th of July week end (strong Union I guess):mad:. I'm beginning to really miss my Verizon phone,lol. Thank goodness my contract is up this year. Thanks again.
 

·
Premium Member
Joined
·
2,249 Posts
I haven't had any problems connecting my iPhone,but I have noticed my GF's blackberry phone automatically connects when she gets in the car, any setting I need to put so my iPhone automatically connects? Currently I have to manually select the phone :(
as long as the car's bluetooth is on and the phone bluetooth is on, it should connect automatically.
 

·
Registered
Joined
·
123 Posts
I'll keep trying but I think this iPhone is not compatible with this car :confused:
Myself and many others on the forum have iPhones. They work just fine with the Forte, you must be doing something wrong.

On the phone go to Setting, General, Bluetooth (make sure BT is on obviously)

Then get the car to the point where it gives you the passcode.

Now on the phone "FORTE KOUP" should show up under Devices. Click on it, enter 0000.

Then the car should say "pairing complete", "connection complete", "transfer complete".
 

·
Premium Member
Joined
·
1,533 Posts
Correct. The iPhone 100% works with this car and Bluetooth. What happens once you turn your Bluetooth on in settings? It should pop up some type of new selection below the on/off area.
 

·
Registered
Joined
·
61 Posts
Discussion Starter · #12 ·
I will try it after dinner tonight Dekz, thank you for your input sir. :)
@ the67beast, I can go as far as the pass code but that's about it. I'll check further on this.
Thank you for being patient, all of you, I'll do my best in figuring this thingy out. :)
 

·
Registered
Joined
·
61 Posts
Discussion Starter · #14 ·
I'm afraid it did not work this time again. Perhaps I should describe what I'm doing and maybe you can tell me what I'm doing wrong.
1st. Turn ignition on.
2nd. Turn radio on and select phone.
3rd. Press right knob to start programing.
4th. Answer voice command to pair phone.
5th. Name iPhone (in this case my name).
6th. I tried this both ways with cable hooked up to USB port and not hooked up after last voice command then hooked it up to USB port.
7th. With iPhone off enter passkey which is 0000.
8th. After awhile and Error Reading comes on the car radio screen and then the FM radio comes on.
I tried this with blue tooth off and on on both try. Do you think I'm missing something here or what am I doing wrong? :confused::confused::confused::confused::confused::confused:
Thank you for your time and patience.
 

·
Registered
Joined
·
1,796 Posts
I'm afraid it did not work this time again. Perhaps I should describe what I'm doing and maybe you can tell me what I'm doing wrong.
1st. Turn ignition on.
2nd. Turn radio on and select phone.
3rd. Press right knob to start programing.
4th. Answer voice command to pair phone.
5th. Name iPhone (in this case my name).
6th. I tried this both ways with cable hooked up to USB port and not hooked up after last voice command then hooked it up to USB port.
7th. With iPhone off enter passkey which is 0000.
8th. After awhile and Error Reading comes on the car radio screen and then the FM radio comes on.
I tried this with blue tooth off and on on both try. Do you think I'm missing something here or what am I doing wrong? :confused::confused::confused::confused::confused::confused:
Thank you for your time and patience.
First you don't need the cable to pair it since bluetooth is a wireless connection. Step 8 sounds like it is giving an error after timing out since this should be the step where you confirm on the iPhone. I paired mine 6 months ago after reading the manual on how to do it since the dealership forgot to show me how and it took like 2 minutes. I haven't tried re-pairing it after OS 4.0 update so I am not sure if it still works the same way.
 

·
Registered
Joined
·
61 Posts
Discussion Starter · #16 ·
I just got off the phone at Apple Tech Support after waiting 20 minutes (yikes!).
The problem was that I had to go into the Blue Tooth section and wait for this phone to find the Kia radio device. Once it recognized it, every thing went smoothly.
The part that took the most time was confirming to Apple that I am really me.:eek:, like my address, my full name, state that I live in, zip code, etc.:eek: But I guess there's a reason for all of this.:)
Now I would like to thank all of you fine people who took the time to answer all of my problems that I had with this (so called) high tech phone. Your patience and understanding goes above and beyond the call of duty. This community is ichy ban (#1) in my book. Thank you soooooo much.:D
 

·
Premium Member
Joined
·
1,533 Posts
Glad you got it figured out. However those instructions were in my first post. That you needed to be in the Bluetooth area on the phone at the same time. Oh well. It's footed out
 

·
Registered
Joined
·
25 Posts
Damn... A couple of days ago I got a "Pairing Failed" message outta nowhere when my iPhone would just connect automatically...

Any tips or help?
 
1 - 20 of 22 Posts
Top