Kia Forte Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi all - I'm new to the forums and I wanted to check around with some other folks with the same car -

I use the Kia iPod interface to listen to music off my iPhone (its a 32Gb 3GS) and had so far found the system working terrific - but when I updated my phone to the latest version of the iPhone OS (v4), I suddenly couldn't easily browse by Artist or Album - the list scrolls as I turn the selection knob but it's glitchy as hell unless I turn it VERY slowly, like one turn every 2-3 seconds.

I'm guessing it's happening only when trying to browse from a very long list (I have hundreds of artists on the phone) because once I select and album, the list of selection is down to less than a dozen and browsing works properly.

I'm hoping at some point this whole thing might go away with a software update.

Finally - I have a 2010 Forte SX Sedan, purchased December 09.
 

·
Registered
Joined
·
2 Posts
I'm getting exactly the same issue. I have 3rd-gen iPod Touch, recently upgraded to iOS4. The symptoms I'm seeing are precisely the same as yours - really stupidly slow scrolling through categories and if I go too fast it just gets stuck in a loop within the first four or five titles in the list.

Rebooted twice, no joy. Wiped and restored the iPod, no joy.

Wondering if anyone has found a fix for this yet?
 

·
Registered
Joined
·
15 Posts
ipod wont connect to car!

I have tried to hook up my ipod touch to the jack and change the radio to aux but it wont work! the ipod twitches back and forth between the battery screen and the locked screen before the car says reading error and is unable to read my ipod. My cable is not an aftermarket cable and it works fine with everything else but the cable is from the 2nd generation old school ipod's so maybe thats it? what do you guys think?
 

·
Premium Member
Joined
·
1,533 Posts
I have tried to hook up my ipod touch to the jack and change the radio to aux but it wont work! the ipod twitches back and forth between the battery screen and the locked screen before the car says reading error and is unable to read my ipod. My cable is not an aftermarket cable and it works fine with everything else but the cable is from the 2nd generation old school ipod's so maybe thats it? what do you guys think?
Are you using the Kia iPod cable?
 

·
Registered
Joined
·
40 Posts
Hey everyone,

I’m having the same fast scrolling issue as others with the new iPhone update. I have and iPhone 3G with iOS4. I might downgrade back to the previous iOS because it worked flawlessly.

I also ran into another strange occurrence and I’d like to know if anyone else had this issue.

I was driving home from work yesterday and when I pushed the “Seek Up” button on the steering wheel my iPod switched to the previous song on the playlist. I tried pushing the “Seek Down” button on the steering wheel and my system treated it as if it was the “Mode” button and switched to FM radio. I then tried to hit my “Mode” button on the steering wheel and it did nothing.

I turned the entire radio system off, rebooted, and the problem was still there. I turned it off for another 10 seconds, turned it back on, and it was fine again. WTF!?
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top