Kia Forte Forum banner
1 - 18 of 18 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I can't seem to find anyone else who's been having this issue thus far, so stop me if you have. I have an iPod Nano... it's not exactly old, but it's certainly not new (I think I bought it in 2006 maybe?). For some reason, when I connect it to my audio system, it reads the files as some odd letter combination (i.e. mJkd.mp3 or kLrs.mp3) that has absolutely no relation to the song title or the file name. I've even checked the properties in the files that have been added to my iPod and I have no idea how my stereo is coming up with this odd file name.

ALSO, it won't show me the folders. I have a boatload of songs on my iPod and they're all sorted by artist and album, yet it will always play everything randomly, even if random isn't turned on, and I can't go through and select a folder or artist.

Has anyone else run into any issues like this? I've changed USB cords (I have another cord that goes to my iPod Touch, which doesn't even work in my car at all) and I'm starting to wonder if my iPod is just too old or if there's something wrong with the USB port. I'm not really sure where it's going wrong, but it's kind of aggravating.

Help please!
 

·
Registered
Joined
·
139 Posts
Are you using the Kia Audio cable for ipod, or just the ipod sinc cable? It will not work properly with just the ipod sinc cable.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #4 ·
Oh. My. God. You've got to be kidding me. It takes a Kia specific cable to WORK properly?! What a load of crap. I like how they don't say a word about that in the manual nor do they tell anyone about that when they sell the car.

That's just dumb. >.<
 

·
Registered
Joined
·
139 Posts
Get it through ebay. It is half the cost of the dealership.
 

·
Registered
Joined
·
139 Posts
They haven't sent me one, so I bought one on Ebay. If they send me one you can have it.
 

·
Registered
Joined
·
377 Posts
I have been having a ton of problems with my Ipod and the connection through the Kia given cable. Anyone else having issues?

sometimes it says:
-IPOD Empty (almost s*** my self)
-Loading Error
-it will just stop in the middle of a song
-Go mute and have to reconnect

Every scenario listed seems to be corrected every time I unplug and reconnect but it has become such a hassle when I drive. I just want it to stop!

SOS!
 

·
Registered
Joined
·
6 Posts
Oh. My. God. You've got to be kidding me. It takes a Kia specific cable to WORK properly?! What a load of crap. I like how they don't say a word about that in the manual nor do they tell anyone about that when they sell the car.

That's just dumb. >.<
actually they do say not to use your regular ipod cable in the manual
 

·
Premium Member
Joined
·
1,533 Posts
I have my nano hooked up via Kia iPod cable and then an
Extension cable and I've never had any issues. Since I've had the car I think I've unplugged it 3 times just to updAte the music on the iPod. Other than that it's been plugged in for 6 months straight without issue.
 

·
Registered
Joined
·
77 Posts
I just went to Wal-mart, bought a $5 male-->male headphone cord, plugged my Ipod into one end, plug the other end into the AUX jack.. works great!!

See this page for reference..
Walmart.com: Cables Unlimited - 25' 3.5mm Male to Male Stereo Cable: Computers

The one I have is only 4 or 5 feet (not 25 ft. like the one above), just go to the electronics section of Wal-marts and it should be easy to find.
 

·
Premium Member
Joined
·
1,533 Posts
I just went to Wal-mart, bought a $5 male-->male headphone cord, plugged my Ipod into one end, plug the other end into the AUX jack.. works great!!

See this page for reference..
Walmart.com: Cables Unlimited - 25' 3.5mm Male to Male Stereo Cable: Computers

The one I have is only 4 or 5 feet (not 25 ft. like the one above), just go to the electronics section of Wal-marts and it should be easy to find.

They are talking about the USB connectivity so you can use the steering wheel interface with the iPod and not just the volume as your situation does. But yes the aux is always an option.
 

·
Registered
Joined
·
139 Posts
I have my nano hooked up via Kia iPod cable and then an
Extension cable and I've never had any issues. Since I've had the car I think I've unplugged it 3 times just to updAte the music on the iPod. Other than that it's been plugged in for 6 months straight without issue.
I have mine hooked up like yours and I have never had an issue either. Only annoying part to me is the Ipod starts playing every time I start the car. I listen to the radio a lot too. No big deal to reach up and hit the radio button, but what can I say, just a little thing I wish I could change.
 

·
Premium Member
Joined
·
1,533 Posts
I have mine hooked up like yours and I have never had an issue either. Only annoying part to me is the Ipod starts playing every time I start the car. I listen to the radio a lot too. No big deal to reach up and hit the radio button, but what can I say, just a little thing I wish I could change.
My radio stays on whatever input input left it on.. If I get out of the car and the radio is on, when I get it the radio is still on
 

·
Registered
Joined
·
513 Posts
I've only had a few small problems like WanderSx. But it's been very rare.. And it's only been since I updates to iOS 4. But I think the last few patches have fixed the problems for me because I don't think i've had a problem in awhile.
 

·
Registered
Joined
·
139 Posts
My radio stays on whatever input input left it on.. If I get out of the car and the radio is on, when I get it the radio is still on
Mine stays on the input I had it on until my ipod loads. Then automatically switches to AUX input and plays the Ipod.
 

·
Registered
Joined
·
532 Posts
i think it also mentions in the manual you risk damaging your device if you use the sync cable and plug into the usb
 
1 - 18 of 18 Posts
Top