Kia Forte Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
3,919 Posts
Discussion Starter · #1 ·
So i went home over Christmas, and i left my car at a friend's house with the keys so he can start it once in a while.

Yesterday has been a week since i left so he went out to start it, and it took sometime to start. (he said it was a bit hard to start). Anyways, he went and shut it off, no problem, Left in Gear :( (6 speed Manual), and pulled the handbrake halfway. Remote start got activated and it back into a metal fence :( . He said i now have 5 small scratches and he was willing to pay for it to be fixed. I am not letting him pay for it of course because it was my fault not turning off the remote start (and not having it installed with the safety sequence, but there was no shop that would install it within 100 mile radius).


So i was wondering, how much would it be to repaint a whole Rear bumper?

2nd Has anyone had battery problems? It's been a week in 15 degree weather and it had a rough time starting, is this normal (asking since i never owned a car in that cold of a weather, originally from Egypt)
 

·
Registered
Joined
·
196 Posts
It is good that you are not having him pay for the scratches. Have you seen the scratches they may not be that bad and can be buffed out.

I used to live in up north and 15° is not that cold. The battery should still have enough juice for a smooth start. After all it seems to have started fine with the remote start.
 

·
Registered
Joined
·
1,184 Posts
Yeah I've had 2 issues with the batteries, first the car ran the battery down in 5 mins while I had the key turned to accessory, and second was a hard start in the morning.... the KIA assistance guy who came and jumped me said it was because how cheap the batteries are, as soon as it gets cold they are pretty much are worthless.
 

·
Registered
Joined
·
536 Posts
Today was the first time in 4 1/2 days that I started my car...It's been in the low 20's to teens and I had no problem at all. Knock on wood!! I might add that my car is in a garage that's not heated so I don't know if that helps....Seems just as cold inside the garage as it does outside...
 

·
Registered
Joined
·
519 Posts
i myself have noticed hard starts on COLD nights... i may havfta get a nice battery with my xmas money =]
 

·
Registered
Joined
·
201 Posts
Aww Dude, that sucks! It seems I regularly have our front bumper painted on our Minivan due to the inability of my wife to know where the front of her own car is!! LOL jk! Anyway, it costs me $300 to have it done. I have a private body shop do it.

I agree with SpicyRed, may not be that bad...

On the battery thing... mine has been sitting in a cold garage over a week now. Thanks for the heads up!
 

·
Registered
Joined
·
348 Posts
In Canada our batteries are 100% covered for the first year, prorated after that to a max of three years. It's not a question of the battery or quality of battery that I am concerned with here, it's what is killing the battery. You likely have a parasitic draw, possibly from the remote start or something else in the car either factory or after market. I would get it checked out... if the remote was installed by the dealer (or through the dealer at purchase) then it's under warranty as well, so there should be no charge to you as long as it's not your laptop charger or inverter or something silly.

Up here we get a helluva lot colder weather than 15F, and our cars start just fine, 99% of the time.
 

·
Registered
Joined
·
641 Posts
To paint a bumper at your typical body shop you're looking around $400. Give or take a hundred or two depending on how honest they are.
 
1 - 11 of 11 Posts
Top