Kia Forte Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
215 Posts
Discussion Starter · #1 ·
While checking engine oil today, I notice loose black tapes around various wires in the engine compartment. (i.e. they were unwrapped from the wires) :(

The tape seemed to be paper based instead of rubber based electrical insulation tapes. Some of them were touching the engine block and I think they could have caught fire! I trimmed them and looked other places for the same. Found few more inside the top engine cover and trimmed them too.

I don't know whether the tapes came loose due to engine heat or whether they were delivered that way from the factory.

Not too happy with Kia quality inspection so far...
 

·
Registered
Joined
·
178 Posts
I would have mentioned it to the dealership, just to cover your butt if anything does happen, but usually they are heat retardant and i believe that they should not ignite
 

·
Registered
Joined
·
2,496 Posts
My Koup's wires are doing the same thing -- unraveling from the wire bundles -- that cloth type tape has been used since the 60's. They are heat resistant so I don't think they'll catch fire, however, if the exposed wires chaff that would be the main concern.

Is yours the wire bundle near where the tranny and engine mate? That's where mine is...just saw it yesterday for the first time. It had to be in a difficult area to get to...normal...LoL! I looked at my sedan's wiring but don't see the same...have had the sedan 3 months longer than the Koup too.
 

·
Registered
Joined
·
348 Posts
Those shorter bits of tape are used in assembly to hold bits of the harness out of the way, as other things move past them, etc. I try to find any obvious ones in the PDI and remove them, but they are completely harmless and simply cosmetic.

If the actual harness tape/sheathing is coming off, then that can be a problem depending on exactly where it is. 99% of the harness doesn't flex after install, so it's not too big of a deal, typically.
 

·
Registered
Joined
·
2,496 Posts
It isn't just an short bit actauly...mine is a wire harness that goes straight down from the right side (looking aft) of the intake manifold and goes toward the engine. I can't see what the wires go to but the tape has unwraveled starting from the plastic loom about 7 inches so that the 2 wires are exposed. They aren't touching anything. I can't get my hands down to it to re-wrap it with some new tape without removing pieces-parts...
 

·
Registered
Joined
·
348 Posts
That sounds like harness wrap and not assembly tape, then. Your dealer should be happy to fix it up. The assembly bits are only a few inches long usually, and stuck to the harness, not holding it together. Next PDI I do I'll look for some and get a pic. Not every model has them... but I know the Forte line uses them a lot!
 
1 - 6 of 6 Posts
Top