Kia Forte Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I have a 2010 Kia Forte and the past few months the motor develped a tapping sound upon start up and last until the motor warms up no matter what time of the day you start the car. The car has been back to the Kia dealership twice now for a total of 3 weeks. They replaced the belt tensioner (1 week) and an intake svvt assembly, this last time (took 2 weeks). This last time the "Master mechanic" didn't know what the problem was so he notified the Kia headquarters for advice and followed thier "protocol" and installed the intake assembly? But the darn tapping sound is still there and they are clueless and of course the shop manager has this I don't care attitute because I can't do anything about it..... His attitude is like deal with it. He said he would have the mechanic check into it and call me but it has been 2 weeks now so I figure they are blowing me off now. Not very happy!!!!!!!!!!!!

So anybody have a Kia with a tapping problem out there?

Thanks
 

·
Premium Member
Joined
·
2,249 Posts
depending on where you live, you should claim lemon law. if a problem in the car cannot get fixed, its characterized as a lemon. full refund of the car and you can get something better
 

·
Registered
Joined
·
1,796 Posts
How audible is it? Do you have a recording of it? I have just the injector tapping noises but that is normal.
 

·
Registered
Joined
·
204 Posts
Without being able to hear your car, I think I have a similar tapping when the motor is cold. I don't worry about it. My four cylinder '03 Accord made the same noise and my daughter now has over 100,000 miles on the car. My '07 Scion tc made the same noises and has 43,000 miles with no problems so far. This '10 Forte makes the same noises at start up until the motor warms up. I think it's something inherent to four cylinder cars. I just remembered; our '09 Santa Fe with 3.3 V6 makes the same tapping when cold.

I wouldn't worry about it unless it continually gets worse or the performance degrades.
 

·
Registered
Joined
·
444 Posts
My parents mustang makes a semi-loud tapping noise on start up until it warms. While the vehicle was under warranty the dealer said it was normal and all cars do it. The moment warranty was up my parents were told that there was a gap in the exhaust header gasket and that was what was making the sound. Once the engine warmed up and the metal had expanded, the noise went away, but if the car was given 30 minutes to cool and then restarted it would make the same noise for about 30 seconds. Tell them to check the exhaust gaskets. You wouldn't want exhaust fumes being sucked through the cabin air intake.
 

·
Registered
Joined
·
78 Posts
Learn to live with it. You should be ok once the engine warms up and the tapping noise goes away. Remember your 5yr & 10yr warranties - any residual negative effect should be covered for a long time!
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top