Kia Forte Forum banner
1 - 18 of 18 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
I have only had my car for 3 months(Forte Koup 2.0 AUTO). There are 2900 miles on it and one week ago I had to get a new transmission. I thought all the problem were gone. Yesterday getting on the free way my engine suddenly shuts down. The steering wheel gets stiff and the car wont accelerate. I pushed the gas all the way down and would not move. Pulled over, luckily there were no cars behind me , put the emergency lights and just looked at the dashboard. The engine light was on :mad: and the car was beeping. It lasted almost 2 minutes and decided to turn it off. turned it on again and it seemed like nothing was wrong.

The dealer ship was less than a mile away so I took it and than they say if there is no check engine light nothing is wrong :confused:. I love my car but this is just getting ridiculous. A brand new car having this much problems. A new trany @ 3,000 miles. I don't Know KIA...the ball is being dropped here.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #4 ·
I have been on their case for roughly month and a half. It took them nearly that long to figure out that the transmission was bad. Thanks for the links I have been reading them and kind of get. I will be giving the consumer affair board a call later today and do a little more research on the "Lemon Law"..if not i do live in California the sue friendly state :).
 

·
Premium Member
Joined
·
859 Posts
Good luck man, that's pretty shitty that happened to you. Buying a new car is a huge financial investment and it really sucks to put more money into that investment that wasn't intended to be spent there. Hopefully you can get something good out of this. Again, I wish you the best of luck man and if you have any more questions let me know.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #7 ·
@anthonydv07 is everything running smooth with your trany? Its only been a week since mine and problems started to occur again. I have a lawyer already that won my managers case when he sued Infinity.

@xXRockAweaRXx thanks for the support..the funny part is they my car and wont give me a rental because there is no error code. The service manager took it home last night and informed me they would call me today in the morning. Its been 3hrs since they open and no phone call. Like I say, if nothing was wrong they would give it back the same day.

The funny thing is this happened to the accord I used to own. It shut off two more times and third on was the charm. The car eventually never started and transmission was gone :(. Oh well i guess I just have to wait for this to happen. I pretty sure it wont take that long. I will keep updating on the situation:eek:.
 

·
Premium Member
Joined
·
982 Posts
It's an interesting thing as to what some of our cars are plagued with. Most of the time, the problem will be intermittent, so when you go to the dealer, you look like a dumbass, and get the "THERE'S NOTHING WRONG WITH THE CAR". You have no idea how many times I've got that before... to eventually recreate the problem 2 hours later. My trans was also replaced at 3000 miles, due to grinding in 2nd gear. Your issue sounds like a safety hazard. Let us know how it goes...

PS: what year KOUP do you have? (2010, 2011)
 

·
Registered
Joined
·
166 Posts
the problem with the kia ecu is that its have no memory of the codes like an honda.., the best example for honda to know if the customers beating the shit of his car was to create a memory inside the ecu and this let the mecanicman life easiest to know what's wrong and if the customer have make some redline..

like this honda can tell the real thing if its normal or no ! its suck that alot of other brand did not taking more about the honda expertise :(
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #10 ·
@anthonydv07 its a 2010...I got the 2010 because it was cheaper than the 2011 and with school tuition and everything the payments for a 2011 were to much. Back to the point, its been almost 6 hours and still no response."to eventually recreate the problem 2 hours later" yeah they would only test drive it around the dealer ship and say yeah we could not recreate it. Also the other service advisers look @ me like WTF is he talking about. I called them all morning and nothing. I let the service manager take it over night maybe it stalled on him who knows.

@mathsmart that was one of the things they asked me. I told them IDK about you but to red line my car would me i would waste more gas. IDK where you live but here gas is almost $4.50 a gallon so it is not worth it.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #11 ·
It happend again

so I am driving home form school last night and there was too much traffic..hahaha I was on the N110 into Downtown LA..so i decide to take the streets. I get to the intersection and waiting for my turn to turn left and boom no reaction. It is in drive and all the lights are on. I try to start it but nothing. I put my emergency lights on and turn the key and it starts. End of problem, no! I drive a couple feet when the the speedometer and the car starts to jump..WTF :mad:...the speedometer is blinking and all the lights go on and off.. i pull over and let it rest...I pop the hood and everything looks normal. There are only 6,200 miles on my car..it is a 2010 and and its been a year since i bought it...so i took it to the dealership and they said they couldn't check it because they were booked until Thursday of next week...i love my car but this problem is getting on my nerves :mad::mad:
 

·
Registered
Joined
·
732 Posts
Sounds like an electrical problem..
 

·
Registered
Joined
·
377 Posts
I had to get a brand new Tranny/clutch as well very early on. Thankfully they paid for it all after I threatened to take it to the Attorney General. I would look into all your options and get this figured out. One way or anther I just hope you be safe. That could have turned out a lot worse...
 

·
Registered
Joined
·
208 Posts
Was it considered a USED vehicle when you bought it? It wouldn't surprise me if they somehow rolled the mileage back to make it seem new...there are places that do that, that's why so many people are anxious to see the carfax stuff.

Just sounds odd to have a brand new car and already has tranny problems...don't really hear about that kind of stuff too often.
 

·
Registered
Joined
·
1,260 Posts
I agree with the guys above, sounds electrical. Take it to an electrician would be a good first step I guess. Sucks that you're having these problems though :(
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #18 ·
Took it in

So i just dropped of my car and they said it would take a couple hours to get back. I showed them how putting on the emergency lights drained the lights and dashboard but not sure if that is normal. They stated that if they cannot find anything they would install a "black box" to record my driving habits and the conditions of the car. Ha, at least this time they don't think i am crazy...
 
1 - 18 of 18 Posts
Top