Kia Forte Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
HI
could any one please help advise me on what the possible issue may be ..?
I have a Kia Koup 2010..The passenger side seat wont lock in , just slides..
Also theirs electrical wires underneath the seat ! What do they do?

Im keen to pull seat out but dont want to stuff with the electrical if i dont have too...
Cheeres any help appreciated..
RAYSAM:LOL:
 

·
Registered
Joined
·
76 Posts
I had this issue before. Try playing around with the lever on the side (on the bottom) as well as the little on on the top side while sliding it back and forth. It should lock in at some point.

The wires are for the airbags. You should be able to just unclip them.
 

·
Registered
Joined
·
842 Posts
Yes, the wires are for the airbag system in the seat. The weight sensor and the wires to fire the airbags. Do not just unclip them without disconnecting the battery first
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
I had this issue before. Try playing around with the lever on the side (on the bottom) as well as the little on on the top side while sliding it back and forth. It should lock in at some point.

The wires are for the airbags. You should be able to just unclip them.
Cheers Acura_Kal
Yeh i removed the seat yesterday , after scratching my head i realised the wire was for the seat belt censor..
i must confess im only used to working on 70s cars ,
I lined all the runners up they clicked back in to set position , ok ..Put seat back in moved it back and forward , ok
Then i lifted the back of seat thats when the runners slipped back into sliding motion.. So as you mentioned the clip underneath the seat i moved that , it reset runners , but every time i move the back of the seat it jumps out again..
Should just go to the wreckers and buy another seat , can swap it over in ten mins,,save the head ache..
thanks agian for your input,,......
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
Yes, the wires are for the airbag system in the seat. The weight sensor and the wires to fire the airbags. Do not just unclip them without disconnecting the battery first
Cheers NovaResource
yeh i worked that out -: The weight sensor and the wires to fire the airbags ,: as you mentioned,,,,
BUT , i didn't read this post until after i removed the seat , AND i didn't disconnect the battery......
Watts the down side of that..Am i going to cause faults ?
Cheers for any advise..
 

·
Registered
Joined
·
842 Posts
That's a possibility. But if you didn't turn the car on while the seat was disconnected you should be ok.
 
1 - 7 of 7 Posts
Top