Kia Forte Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter · #1 ·
Hi there,

I have a Canadian 6 Speed Forte SX Sedan. When my car is cold, and I don't mean being winter, I mean sitting in the drive way over night. If find shifting to 2nd gear, close to impossible, but after 2-3 mins, shifting is better yet still very rough.

There has been times, where I've felt like I've needed to force into 2nd, but doing a slow shift seems to help.

I took it in for service, but of course, I had driven it all day, and wasn't exhibiting the behaviour, even after leaving it at the dealer for most of the day.

I have about 2,500 KM.

-Paul
 

·
Premium Member
Joined
·
1,533 Posts
I have the same exact car and no issues like that at all. Just the typical first gear is really loose and I stall it here and there when not paying attention but no problemS shifting info other gears. Sorry and good luck. I would leave my car at the dealer overnight and get dropped off there the next morning and start with their tech standing there in the car
 

·
Registered
Joined
·
587 Posts
So when I first got my car (Nov.) I did have some issues with shifting, mainly into 1st and 2nd. But like you, once the car heated up a bit, it all went away. However by late Jan....no more issues.
I've got a tad more than 5K now...but temps here has not gone below zero for awhile (hopefully not anymore till next fall)
I agree with the67beast, leave the car at the dealership.

Good Luck.
 

·
Premium Member
Joined
·
1,820 Posts
Same problem wen hitting high rpms or beating on the car aka bangin gears always a 50/50 chance it won't grind I hate it solution lighter flywheel now let's wait on turbokits.... ;)
 

·
Registered
Joined
·
56 Posts
Happens quite often when going to 2nd at higher rpms. Kind of embarrassing when taking off beside someone lol. I drive tons of manuals everyday at our shop and this is the only car i've ever grinded gears in.
 

·
Premium Member
Joined
·
1,820 Posts
Happens quite often when going to 2nd at higher rpms. Kind of embarrassing when taking off beside someone lol. I drive tons of manuals everyday at our shop and this is the only car i've ever grinded gears in.
Sick huh I hate it yesterday night omg I felted like shit
 

·
Registered
Joined
·
1,796 Posts
I had a problem shifting to second once but I just told her to move her arm for a sec...
 

·
Premium Member
Joined
·
1,820 Posts
Lmaoooo nice one
 

·
Registered
Joined
·
56 Posts
Am actually having the same issue here but mines happens when im using the shiftronic and shfting to third. For some reasons it hesitates slips i dont know but is not taking the gear, so i just shift it over drive. It's a nut crusher when u have a damn car taunting you and you downshift and then on your way to third you got nothing. It's really starting to annoy me. Any of you guys having the same issue while utilizing shiftronic
 

·
Premium Member
Joined
·
60 Posts
I had the same problem. And when I went in for my first service. The dealer flashed the ecu. And it seems to be better. You wouldn't think that flashing the ecu would help but it did. I just had it done today and I will see if the problem comes back. I will keep my fingers crossed.
 

·
Registered
Joined
·
15 Posts
Problems shifting in to 2nd and 5th & 6th gear slippage

I have experienced the same issue with mine as far as when it is cold 1st and 2nd will not allow the transmission to go all the way into gear. Sometimes I have to pull it back out and slam it back in to get it to shift, and sometimes I don't realize that it has not fully shifted and I let out the clutch and hear a BANG as it kicks back to neutral.

I also have the problem on rapid acceleration and shifting in to 2nd gear and then slamming the pedal to the metal, some times it shits and sometimes it gets. When it gets it will smoke the competition but when it shits it is embarrassing and infuriating all at the same time!

I have also experienced 5th and 6th gear clutch slippage. When I depress the gas pedal 1/2 way down in 5th gear it will take forever to gain speed but once you back off the pedal to 1/4 or less it launches the car in an almost scary manner! I have had to push the clutch in and brake hard a couple of times to keep from hitting someone due to the slip and grab or slingshot issue. Has anyone else experienced that?


I have taken my car in for this problem several times and always get the run around and the "This is not a sports car" song and dance. This last time I took my car in for an oil change, tire rotation and the clutch / transmission are F'ing up still.
I decided to reset my trip B odometer and write down the mileage. I of course changed the display to something else, left the car and picked it up 5 hours later. Upon arrival to pick up my car I was told that the car had been test driven and they had also test driven another Forte Koup and the clutches were performing the same and as expected.
When I got in my car and looked at the trip B odometer reading it said 0.0, I then pulled out the piece of paper I wrote the mileage down on and compared them. There was NO difference. They pulled it into the garage and backed it into the parking spot.
I confronted the service Manager and was told lies and to "Just drive it until it blows up because it has plenty of warranty left." :mad:

WOW, Customer service at it's finest! :confused:
What good is a 10 year 100,000 mile warranty if you have to wait for a catastrophic failure to collect on the warranty or maybe they are hoping we will exceed the warranty before that happens.

So next time you take your car to the dealer write down the mileage and call them on their BS if they say they test drove the car and they in fact did not.
 

·
Registered
Joined
·
1,487 Posts
exact same problem

Hi there,

I have a Canadian 6 Speed Forte SX Sedan. When my car is cold, and I don't mean being winter, I mean sitting in the drive way over night. If find shifting to 2nd gear, close to impossible, but after 2-3 mins, shifting is better yet still very rough.

There has been times, where I've felt like I've needed to force into 2nd, but doing a slow shift seems to help.

I took it in for service, but of course, I had driven it all day, and wasn't exhibiting the behaviour, even after leaving it at the dealer for most of the day.

I have about 2,500 KM.

-Paul
my car has the same exact problem once its warm it shifts very well but in the morning I have a hard time getting it to shift the first couple times 1 to 2 is hard

so on monday there going to give me a loaner car and I'll leave my baby there over night .. Hopefully they find a cure but hopefully at the very least I'll be one more reason for kia to open there eyes to this very odd bug..
 

·
Registered
Joined
·
90 Posts
i get the same problem and it pisses me off, i thought this was with all mt, made me regret getting it sometimes, this is my first car, when it shifts nicely its awsome but when i start driving it, its so damn annoying!! i find turning off traction control helps a bit you guys should try that
 

·
Registered
Joined
·
1,487 Posts
i get the same problem and it pisses me off, i thought this was with all mt, made me regret getting it sometimes, this is my first car, when it shifts nicely its awsome but when i start driving it, its so damn annoying!! i find turning off traction control helps a bit you guys should try that

Hey I tried this today and it seem's to help I think your right.. I would not have even thought to try that.. thxs for the tip
 

·
Registered
Joined
·
13 Posts
I have the same issue with a Canadian Forte SX (6 spd Manual) has been in twice to the dealers with the problem.

First time I left it with them they said they had seen the issue with another Koup and the problem was solved by changing the clutch master cylinder. The reason being that there was air getting into the system somewhere and when you had your foot on the clutch it was not fully disengaging the clutch. This seems to fit with what I was seeing as the bite point was very close to the floor.. So they changed the master cylinder, the first few days were great easy changes and much easer to make smooth changes even at speed.

After a week or so the changing when cold started to come back, took it in and they re-bled the clutch and said it was fixed. Now another 1000Km on it seems to be coming back so I will need to book it in again to get the issue looked at again.

I also find the issues that other people have mentioned here, stalling very easily, grinding if you don't get the change absolutly perfect!

Will post back what they find the next time its in
 
1 - 18 of 18 Posts
Top