Kia Forte Forum banner
1 - 20 of 48 Posts

·
Registered
Joined
·
12 Posts
Hi everyone.

I bought my 2010 Forte EX sedan back in February, and only after a couple of months, I noticed that everytime I would hit the gas pedal or come to a stop, my car would make a sqeaking noise which seemed to be coming from the right side of the vehicle by the glove compartment. I am still having the same problem. I took it back to the dealership and waited on my car for 4 hours only for them to tell me that they couldn't find where the noise was coming from.

They said the car was too new and that they had never heard of this problem on a Forte before. However, they did contact warranty, which I don't know how much good that is going to do. I'm taking my car back in today so they can further look into the problem. Has anyone else been experiencing any similar issues?

MOD EDIT


my paperwork reads as follows word for word:

Customer states: Noise with belt when warmed up, tried to locate noise with chassis ears. Could hear the noise when accelerating up to about 1100RPM adn let off the throttle with windows up and a/c off. Had Mark Ramsey (Kia Tech from Cali here on business) to try to locate the noise, with no success. Appears the noise is in the steering system or the intake manifold. Finally talked to mark again while in cali and it just so happened a field tech had the same issue and located the noise in the power steering hose behind the right headlamp. Removed headlamp and located the hose for power steering, and removed hose to drill out orifice; Restricted flow of power steering was making a slight whining noise.

Problem solved. Hope this helps.
 

·
Registered
Joined
·
139 Posts
Me.

I didnt get as far as pinpointing it behind the glove box, but i definitely got it going steady now from 1000-1400 rpms when i hold it just over an idle or coast with the clutch down. So its going in wednesday; with it being more constant i think it will be easier to replicate. I'm at 3400 miles atm. I've noticed it since I bought it at 8.
 

·
Registered
Joined
·
1,487 Posts
I have a noise that I can not pin point but I thought today it might be someplace behind the dash like you I get a squeaky noise but it's very faint just loud enought to hear..
did you ever find out what this noise was?
 

·
Registered
Joined
·
132 Posts
i have noticed some faint squeaking sounds also coming from the right side but haven't been able to pin point when it happens or what would cause it... however there was a thread a while ago that mentioned something about a squeaking sound when you hit bumps in the road or go over a speed bump (basically any time the shocks compress) and apparently it has something to do with some kind of covering sleeve of somesort that covers the piston of the shock, and it gets stuck or jammed causing the squeak, if i remember correctly. I know that was a really bad description but if i can find the thread i'll post it! hopefully my shitty description will ring a bell for someone?
 

·
Registered
Joined
·
139 Posts
Really not sure what u are talkin about there..

I really think its a spinning part or something in the motor, it happens more when i tap the gas than anything. Still havent gotten to the dealer, pushing hard to get it in these next 2-3 days. Depends on work.
 

·
Registered
Joined
·
20 Posts
I did have a noise that came from the right side near glove box and side mirror turned out to be my sunglasses in overhead case took them out and it stopped
 

·
Registered
Joined
·
139 Posts
lol wish it was that easy on my side of it. Setting up appointment for tomorow.
 

·
Registered
Joined
·
1,487 Posts
Really not sure what u are talkin about there..

I really think its a spinning part or something in the motor, it happens more when i tap the gas than anything. Still havent gotten to the dealer, pushing hard to get it in these next 2-3 days. Depends on work.

well I have my going in on friday morning at 8am
I think its something up there too.. cause mine only does it when I first tap on the gas like you, I just cant find it.. hope my dealer finds it.
 

·
Registered
Joined
·
973 Posts
i think someone else found a similar issue and said it was a shim at the front pass side of the dash or where the a pillar meets the dash possibly?
 

·
Registered
Joined
·
1,487 Posts
Lappa I hope so I'm cuirous to know whats going on here my car does not do it all the time.. good luck hope you can post back here with good news!
 

·
Registered
Joined
·
139 Posts
k dropped off. they are pretty confident they will find the culprit as he did a few test with me there, first turned the wheels far left and right and tested the noise and it was almost nonexistant. That made me think something with the belt or power steering but he said hes gona find out exactly where with his tools and call me back.
 

·
Registered
Joined
·
139 Posts
k nvm that. Got it back and talked to the guy, they had a KIA tech there from korea too look at it. They determined that the noise was coming from the intake manifold or very close to there. KIA tech reported that there have been some issues with some intake manifolds causing some to have their check engine light come on, but mine was not experiencing that. They were in contact with KIA in korea for more on it and are looking as to if its causing this noise as well and if they are related. They told me that they should be calling me back in a day or 2 with what to do with it.
 

·
Registered
Joined
·
1,487 Posts
Lappa hmm thxs for the update sounds even more strange then I thought!
did yours make this noise only sometimes at first? or was it all the time?
this is good information to have on my battle with this problem thxs again hope
to hear its all fixed in a couple of days.
 

·
Registered
Joined
·
139 Posts
had the noise from day 1, although it took a little warming up to produce at first. Its pretty consistent now at 4200 miles at around 1000-1100 RPMS, from tapping at first to holding it steady currently.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #16 ·
k nvm that. Got it back and talked to the guy, they had a KIA tech there from korea too look at it. They determined that the noise was coming from the intake manifold or very close to there. KIA tech reported that there have been some issues with some intake manifolds causing some to have their check engine light come on, but mine was not experiencing that. They were in contact with KIA in korea for more on it and are looking as to if its causing this noise as well and if they are related. They told me that they should be calling me back in a day or 2 with what to do with it.
Thanks so much for the info. I plan to take mines in again this upcoming week. I hope they can figure out what the problem is. Let me know if you find out any more information about it. I will do the same also.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #17 ·
k nvm that. Got it back and talked to the guy, they had a KIA tech there from korea too look at it. They determined that the noise was coming from the intake manifold or very close to there. KIA tech reported that there have been some issues with some intake manifolds causing some to have their check engine light come on, but mine was not experiencing that. They were in contact with KIA in korea for more on it and are looking as to if its causing this noise as well and if they are related. They told me that they should be calling me back in a day or 2 with what to do with it.

Any updates on the belt noise? I looked at mines with a mechanic and we determined that the belts near the intake manifold are not aligned properly. We came to this conclusion because we noticed some wearing and scuffing that should not have been there. I compared my belts with my brother's 2010 Forte EX, and his did not have the wear marks. His vehicle was also not experiencing the problem. I'm going to let the dealership know about that. The noise is getting real annoying, just because it is a new car. Have you found out anything new?
 

·
Registered
Joined
·
1,487 Posts
Any updates on the belt noise? I looked at mines with a mechanic and we determined that the belts near the intake manifold are not aligned properly. We came to this conclusion because we noticed some wearing and scuffing that should not have been there. I compared my belts with my brother's 2010 Forte EX, and his did not have the wear marks. His vehicle was also not experiencing the problem. I'm going to let the dealership know about that. The noise is getting real annoying, just because it is a new car. Have you found out anything new?

yeah the noise is annoying and I don't know about you two but a couple of times I've heard it get worse, then its back to the little noise.
I and a friend both saw one of the pulleys above the tensioners seems to have what I'd call a bit of abnormal wear and also seems like maybe where my problem is.

I tried shooting the belt with some belt dressing stuff and it didn't seem to help so Idk.. a update would be most helpful:)
 

·
Registered
Joined
·
139 Posts
i have yet to hear anything, i'll call tomorrow and get an update on where they are at with it.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #20 ·
yeah the noise is annoying and I don't know about you two but a couple of times I've heard it get worse, then its back to the little noise.
I and a friend both saw one of the pulleys above the tensioners seems to have what I'd call a bit of abnormal wear and also seems like maybe where my problem is.

I tried shooting the belt with some belt dressing stuff and it didn't seem to help so Idk.. a update would be most helpful:)

Well, I got great news! The dealership found the problem and fixed it! The noise is no longer there! Whoooo! Here is what the report said for what was wrong with it.

DRIVEABILITY CONCERN:
C/S A CHIRPING SOUND ON PASS SIDE OF VEHICLE: CAN DUPLICATE
BETWEEN 0-1000RPMS; SVC ADVISOR HEARD NOISE ALSO.
FOUND POWERSTEERING RETURN LINE RUBBING ON FRAME

So there you go, there was a powersteering hose rubbing up against the frame of the car. It's located somewhere behind the passenger's side headlight. I'm no longer experiencing the sound since they fixed it. So that's all it was. Be sure to tell your dealer that, and they should be able to fix it for you. :)
 
1 - 20 of 48 Posts
Top