Kia Forte Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter · #1 ·
Hi folks! This is my first post, and unfortunately it isn't a happy one.

I have a 3 week old Koup EX Manual that I love. I've taken good care to run the engine across the band in order to break it in appropriately. I got used to the weird clutch issue. I have been careful to wear in the breaks nicely, so I'd like to think this isn't my fault :eek:

I went for a drive today through the country and stopped at a gravel pull off about 30 miles from where I started (my house). I left the car on and got out to smoke a cig and look around, and about ten minutes later I jumped in to take off and head back. When I began to move there was a metal on metal scraping noise from one or both of the front wheels. I turned the car off, checked the fluids and had a look at the wheels/brakes which left me baffled. Nothing seemed out of the ordinary. I let the car cool for 10 minutes and then tried again... it made the same noise when I went forward, but in reverse it made no sound. When I put it back into first gear the noise was gone.

WTF?

I am actually headed to the dealer tomorrow to pick up a touch up pen (gas pump barrier + opening door carelessly = :eek:), but I am curious to know if anyone else has experienced this or know what might be wrong. The car has 1700 Miles on it, though I got it with 280 already clocked.

One last question... does anybody in the 2.0 have the same engine vibration/clatter around 4200rpm? It lasts from around 42-4500 but not above that or below. Any ideas?
 

·
Registered
Joined
·
587 Posts
Welcome HcH :) and congrats on your new ride.

I guess I am fortunate, as I have not had that experience with that type of noise. I am curious what the dealership will have to say though.

I'm sure that there will be a few gurus on this forum that will try to address the engine rattle.....

Good luck and welcome once again :)
 

·
Registered
Joined
·
511 Posts
My guess on the wheel noise: You said it was a gravel pull-off. Probably a stone got flipped up and lodged somewhere; one possibility is between the rotor and the splash shield behind it. When you reversed it unjammed the stone and let it fall out. I've had it happen to me, but a long time ago (when there were more gravel roads... :))
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #5 ·
Thanks lleader I think you're right. It was only where i had pulled off on the gravel, and I've been paying keen attention since and haven't noticed anything so whew!

I still have to get back to the dealer so I'll post what they tell me.

-H
 

·
Registered
Joined
·
243 Posts
Thanks lleader I think you're right. It was only where i had pulled off on the gravel, and I've been paying keen attention since and haven't noticed anything so whew!

I still have to get back to the dealer so I'll post what they tell me.

-H
2 other members here mentioned the same thing happening, a small rock grinding between the caliper and the rotor. It was some time ago. Hmmm...
 

·
Registered
Joined
·
56 Posts
I have a similar noise coming from the front wheels (hopefully not the clutch) when I back out of my parking spot in the morning. It started around 15,000km and hasn't gone away yet, 2,000km later. I'm thinking it's just the brakes because they're usually pretty hot when I park then cool on each other and kinda stick. I might have to visit the dealer soon about it.
 
1 - 8 of 8 Posts
Top