Kia Forte Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter · #1 ·
Hi folks! This is my first post, and unfortunately it isn't a happy one.

I have a 3 week old Koup EX Manual that I love. I've taken good care to run the engine across the band in order to break it in appropriately. I got used to the weird clutch issue. I have been careful to wear in the breaks nicely, so I'd like to think this isn't my fault :eek:

I went for a drive today through the country and stopped at a gravel pull off about 30 miles from where I started (my house). I left the car on and got out to smoke a cig and look around, and about ten minutes later I jumped in to take off and head back. When I began to move there was a metal on metal scraping noise from one or both of the front wheels. I turned the car off, checked the fluids and had a look at the wheels/brakes which left me baffled. Nothing seemed out of the ordinary. I let the car cool for 10 minutes and then tried again... it made the same noise when I went forward, but in reverse it made no sound. When I put it back into first gear the noise was gone.

WTF?

I am actually headed to the dealer tomorrow to pick up a touch up pen (gas pump barrier + opening door carelessly = :eek:), but I am curious to know if anyone else has experienced this or know what might be wrong. The car has 1700 Miles on it, though I got it with 280 already clocked.

One last question... does anybody in the 2.0 have the same engine vibration/clatter around 4200rpm? It lasts from around 42-4500 but not above that or below. Any ideas?
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #3 ·
Thanks so much for the warm welcome blkkoup!
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #5 ·
Thanks lleader I think you're right. It was only where i had pulled off on the gravel, and I've been paying keen attention since and haven't noticed anything so whew!

I still have to get back to the dealer so I'll post what they tell me.

-H
 
1 - 3 of 3 Posts
Top